Bug 1261967 - Example in Quickstart for Image Streams need s full file path.
Example in Quickstart for Image Streams need s full file path.
Status: CLOSED DUPLICATE of bug 1242725
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
3.0.0
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Alex Dellapenta
Vikram Goyal
Vikram Goyal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-10 10:12 EDT by Ryan Howe
Modified: 2015-09-25 18:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-25 18:01:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan Howe 2015-09-10 10:12:42 EDT
Document URL: https://docs.openshift.com/enterprise/3.0/admin_guide/install/first_steps.html#creating-image-streams-for-openshift-images

Section Number and Name: Creating Image Streams for OpenShift Images

Describe the issue: 

- THe example is not clear on where these images.json files are stored 

$ oc create -f \
    examples/image-streams/image-streams-rhel7.json \
    -n openshift

Suggestions for improvement: 

The examples need to have the full file path to the location of the image-streams 

oc create -f /usr/share/openshift/examples/image-streams/image-streams-rhel7.json -n openshift


Additional information: 

Also when seeing the section first steps, can we get a more fluid workflow with detailed steps.
Comment 2 Alex Dellapenta 2015-09-25 18:01:21 EDT

*** This bug has been marked as a duplicate of bug 1242725 ***

Note You need to log in before you can comment on or make changes to this bug.