Bug 126217 - Cannot find file to start MySQL daemon
Summary: Cannot find file to start MySQL daemon
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: mysql   
(Show other bugs)
Version: 3.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tom Lane
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-17 17:13 UTC by joaquin romero
Modified: 2013-07-03 03:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-18 13:55:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description joaquin romero 2004-06-17 17:13:26 UTC
Description of problem: 
I cannot find mysqld_safe or safe_mysqld on my RH ES 3 server.  I 
know MySQL is installed [rpm -q mysql returns mysql 3.23.58-1.9].  
But under /usr/bin (where the mysql tools seems to be located) I 
cannot find a way to start the server.  There are a bunch on mysqlx 
or mysql_x files but no mysqld or mysqladmin.  What am I doing wrong 
here?  Should MySQL server be ready to go out of the box?  Thought it 
was.


Version-Release number of selected component (if applicable):
3.23.58-1.9


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Tom Lane 2004-06-18 13:55:58 UTC
/usr/bin/safe_mysqld is part of the mysql-server package.  It sounds
to me like you didn't install that package.  In original RHEL3 this is
unsurprising because mysql-server is not part of the base OS --- you
need to install it from the "Extras" CD.  If you have one of the more
recent updates then I think it is in the base distribution. But in any
case you have only installed the client-side files, not the server.


Note You need to log in before you can comment on or make changes to this bug.