Bug 1262346 - Cannot unlock session after suspend if user's home is on NFS
Cannot unlock session after suspend if user's home is on NFS
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gdm (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Ray Strode [halfline]
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-11 09:11 EDT by Vadim Rutkovsky
Modified: 2015-09-11 11:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-11 11:04:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
journalctl log (34.46 KB, text/plain)
2015-09-11 09:11 EDT, Vadim Rutkovsky
no flags Details

  None (edit)
Description Vadim Rutkovsky 2015-09-11 09:11:08 EDT
Created attachment 1072556 [details]
journalctl log

Description of problem:
Cannot login as user after resume, if user's home is on remote NFS syste

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Make sure you login as a user with $HOME on NFS
2. Suspend / resume
3. Try to unlock session

Actual results:
Session unlock hangs on spinning

Expected results:
User can login

Additional info:
Comment 1 Ray Strode [halfline] 2015-09-11 10:46:55 EDT
can you attach the full output of

# journalctl -b -a 

(run as root)

Your journal output above just seems to show gdm messages.
Comment 2 Vadim Rutkovsky 2015-09-11 11:04:25 EDT
Oops, it seems my NFS server has crashed in between. Can't reproduce this one anymore (even with stopped NFS server)

Note You need to log in before you can comment on or make changes to this bug.