Bug 1262367 - Minimal Install radio button not enforced
Minimal Install radio button not enforced
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Kolman
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-11 09:44 EDT by Richard S. Hendershot
Modified: 2015-11-26 05:59 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-26 05:59:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard S. Hendershot 2015-09-11 09:44:54 EDT
Description of problem:  The profile 'Minimal' is shown but the radio button is not selected


Version-Release number of selected component (if applicable):


How reproducible:  always


Steps to Reproduce:
1. mount images/boot.iso (11-Sep) in vbox VM and perform installation
2. the default profile is Minimal Installation but -since abt 6-Sep- the radio button no longer is enabled
3. select some other profile and the choices change

Actual results:  The User has no indication from that dialog of what is going to be installed


Expected results:  Previous to abt 6-Sep, the radio buttons were correctly initialized


Additional info:
Comment 1 Martin Kolman 2015-11-26 05:59:38 EST
Seems to work fine in Rawhide as of mid-November - the minimal install radio button is now correctly checked by default.

Note You need to log in before you can comment on or make changes to this bug.