Bug 1262450 - Backport https://github.com/ceph/ceph/pull/5524
Backport https://github.com/ceph/ceph/pull/5524
Status: CLOSED DUPLICATE of bug 1256507
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RBD (Show other bugs)
1.2.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 1.3.2
Assigned To: Josh Durgin
ceph-qe-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-11 13:55 EDT by Tupper Cole
Modified: 2017-07-30 11:29 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-11 14:13:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Ceph Project Bug Tracker 12638 None None None Never

  None (edit)
Description Tupper Cole 2015-09-11 13:55:01 EDT
Description of problem:
Poor monitor performance can result in excessively long boot times for OSDs. 

http://tracker.ceph.com/issues/9987

Patch already tested and backported for community bits.
Comment 2 Ken Dreyer (Red Hat) 2015-09-11 14:07:25 EDT
(In reply to Tupper Cole from comment #0)
> http://tracker.ceph.com/issues/9987

(9987 is the wrong URL, I presume? Uptream's 9987 is already tracked in bz 1256507)
Comment 3 Kyle Squizzato 2015-09-11 14:13:17 EDT
Ken, 

That's correct looks like this was incorrectly opened.  We can probably close this with CURRENTRELEASE or mark it as a dup.  I'll go ahead and mark it as a dup.

*** This bug has been marked as a duplicate of bug 1256507 ***
Comment 4 Ken Dreyer (Red Hat) 2015-09-11 14:37:53 EDT
Well, under external trackers it says "Ceph Project Bug Tracker 12638"... so I'm guessing that Comment #1 was simply a bad copy-and-paste?

The reference to "https://github.com/ceph/ceph/pull/5524" in this bug's Summary also leads me to think that this must be a downstream bug for Redmine 12638, instead of Redmine 9987

Right?
Comment 5 Kyle Squizzato 2015-09-11 16:14:51 EDT
Hi Ken, 

I've been talking to Tupper.  There was a large amount of confusion surrounding a couple support cases for the same customer and what issues we needed backported to fix different issues.  This BZ was opened to backport Redmine 9987 and we didn't realize that bug 1256507 had already been opened to track it.

I've opened a second BZ, bug 1262460 which correctly requests a backport for the issue discussed in Redmine 12638. 

Sorry for the confusion caused.
Comment 6 Ken Dreyer (Red Hat) 2015-09-11 16:32:50 EDT
Whew. Thanks!

Note You need to log in before you can comment on or make changes to this bug.