Bug 1262546 - spec file containts wrong project URL
spec file containts wrong project URL
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: devassistant (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Radej
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-12 10:55 EDT by Christian Stadelmann
Modified: 2015-09-14 16:28 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-14 08:39:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Stadelmann 2015-09-12 10:55:36 EDT
Description of problem:
According to the spec file [1], `dnf info devassistant` and https://apps.fedoraproject.org/packages/devassistant the project URL is https://devassistant.org/, but this URL gives a HTTP 404 error behind an certificate error. The URL should be https://www.devassistant.org/

Version-Release number of selected component (if applicable):
devassistant-0.11.1-3.fc22.noarch

[1] http://pkgs.fedoraproject.org/cgit/devassistant.git/tree/devassistant.spec
Comment 1 Tomas Radej 2015-09-14 08:39:06 EDT
Hi, there must be a problem on your side - the site works on all machines on all networks available to me, and https://devassistant.org is indeed the intended URL.
Comment 2 Christian Stadelmann 2015-09-14 16:28:31 EDT
I can still see the wrong certificate in my browser, but it works fine now. Maybe I just catched a temporary issue with their servers or with some DNS. Sorry for the noise

Note You need to log in before you can comment on or make changes to this bug.