Bug 1262629 - [abrt] gnome-shell: meta_monitor_config_assign_crtcs(): gnome-shell killed by SIGABRT
[abrt] gnome-shell: meta_monitor_config_assign_crtcs(): gnome-shell killed by...
Status: CLOSED DUPLICATE of bug 1091799
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:59202f1a421851ee261ec2b15a7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-13 13:11 EDT by Jan Kowalski
Modified: 2015-10-20 10:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-20 10:16:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (48.38 KB, text/plain)
2015-09-13 13:11 EDT, Jan Kowalski
no flags Details
File: cgroup (200 bytes, text/plain)
2015-09-13 13:11 EDT, Jan Kowalski
no flags Details
File: core_backtrace (10.24 KB, text/plain)
2015-09-13 13:11 EDT, Jan Kowalski
no flags Details
File: dso_list (25.89 KB, text/plain)
2015-09-13 13:12 EDT, Jan Kowalski
no flags Details
File: environ (1.55 KB, text/plain)
2015-09-13 13:12 EDT, Jan Kowalski
no flags Details
File: limits (1.29 KB, text/plain)
2015-09-13 13:12 EDT, Jan Kowalski
no flags Details
File: maps (127.50 KB, text/plain)
2015-09-13 13:12 EDT, Jan Kowalski
no flags Details
File: mountinfo (3.54 KB, text/plain)
2015-09-13 13:12 EDT, Jan Kowalski
no flags Details
File: namespaces (85 bytes, text/plain)
2015-09-13 13:12 EDT, Jan Kowalski
no flags Details
File: open_fds (4.07 KB, text/plain)
2015-09-13 13:12 EDT, Jan Kowalski
no flags Details
File: proc_pid_status (1.16 KB, text/plain)
2015-09-13 13:12 EDT, Jan Kowalski
no flags Details
File: var_log_messages (314 bytes, text/plain)
2015-09-13 13:12 EDT, Jan Kowalski
no flags Details

  None (edit)
Description Jan Kowalski 2015-09-13 13:11:44 EDT
Version-Release number of selected component:
gnome-shell-3.17.91-1.fc24

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: meta_monitor_config_assign_crtcs
executable:     /usr/bin/gnome-shell
global_pid:     1815
kernel:         4.3.0-0.rc0.git14.1.fc24.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 meta_monitor_config_assign_crtcs at backends/meta-monitor-config.c:2032
 #5 apply_configuration at backends/meta-monitor-config.c:895
 #6 meta_monitor_config_restore_previous at backends/meta-monitor-config.c:1557
 #12 g_object_notify_by_spec_internal at gobject.c:1155
 #13 g_object_notify at gobject.c:1203
 #19 g_object_notify_by_spec_internal at gobject.c:1155
 #20 g_object_notify at gobject.c:1203
 #21 up_client_glue_proxy_g_properties_changed at up-client-glue.c:1348
 #22 ffi_call_unix64 at ../src/x86/unix64.S:76
 #23 ffi_call at ../src/x86/ffi64.c:525

Potential duplicate: bug 1204700
Comment 1 Jan Kowalski 2015-09-13 13:11:51 EDT
Created attachment 1072959 [details]
File: backtrace
Comment 2 Jan Kowalski 2015-09-13 13:11:53 EDT
Created attachment 1072960 [details]
File: cgroup
Comment 3 Jan Kowalski 2015-09-13 13:11:55 EDT
Created attachment 1072961 [details]
File: core_backtrace
Comment 4 Jan Kowalski 2015-09-13 13:12:06 EDT
Created attachment 1072962 [details]
File: dso_list
Comment 5 Jan Kowalski 2015-09-13 13:12:08 EDT
Created attachment 1072963 [details]
File: environ
Comment 6 Jan Kowalski 2015-09-13 13:12:09 EDT
Created attachment 1072964 [details]
File: limits
Comment 7 Jan Kowalski 2015-09-13 13:12:25 EDT
Created attachment 1072965 [details]
File: maps
Comment 8 Jan Kowalski 2015-09-13 13:12:27 EDT
Created attachment 1072966 [details]
File: mountinfo
Comment 9 Jan Kowalski 2015-09-13 13:12:28 EDT
Created attachment 1072967 [details]
File: namespaces
Comment 10 Jan Kowalski 2015-09-13 13:12:30 EDT
Created attachment 1072968 [details]
File: open_fds
Comment 11 Jan Kowalski 2015-09-13 13:12:35 EDT
Created attachment 1072969 [details]
File: proc_pid_status
Comment 12 Jan Kowalski 2015-09-13 13:12:37 EDT
Created attachment 1072970 [details]
File: var_log_messages
Comment 13 Owen Taylor 2015-10-20 10:16:47 EDT

*** This bug has been marked as a duplicate of bug 1091799 ***

Note You need to log in before you can comment on or make changes to this bug.