Bug 1262686 - Wrong libvirt package in rhev-hypervisor-7-7.1-20150911.0
Wrong libvirt package in rhev-hypervisor-7-7.1-20150911.0
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhev-hypervisor (Show other bugs)
3.5.4
Unspecified Unspecified
urgent Severity high
: ---
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
node
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-14 02:09 EDT by wanghui
Modified: 2016-02-10 15:05 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-15 02:51:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wanghui 2015-09-14 02:09:23 EDT
Description of problem:
rhev-hypervisor-7-7.1-20150911.0 involved the wrong libvirt package. It should involve libvirt-1.2.8-16.el7_1.4 which will be released in 2015.9.15.

Version-Release number of selected component (if applicable):
rhev-hypervisor-7-7.2-20150831.0
libvirt-1.2.8-16.el7_1.3.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Clean install rhev-hypervisor-7-7.1-20150911.0
2. Check the libvirt package

Actual results:
1. # rpm -qa |grep libvirt
   libvirt-1.2.8-16.el7_1.3.x86_64

Expected results:
1. It should libvirt-1.2.8-16.el7_1.4 which will be released in 2015.9.15.

Additional info:

Note You need to log in before you can comment on or make changes to this bug.