Bug 1262832 - us-east-1 beta cloud 7.2 x86_64 access ami-c90f7aac
us-east-1 beta cloud 7.2 x86_64 access ami-c90f7aac
Status: CLOSED NOTABUG
Product: Cloud Image Validation
Classification: Red Hat
Component: images (Show other bugs)
RHEL7.2
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: mkovacik
mkovacik
: TestOnly
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-14 08:53 EDT by Martin Minar
Modified: 2016-07-03 20:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-17 06:49:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ami-c90f7aac-log.yaml (85.64 KB, text/yaml)
2015-09-14 08:53 EDT, Martin Minar
no flags Details

  None (edit)
Description Martin Minar 2015-09-14 08:53:56 EDT

    
Comment 1 Martin Minar 2015-09-14 08:53:59 EDT
Created attachment 1073237 [details]
ami-c90f7aac-log.yaml
Comment 2 Martin Minar 2015-09-14 08:54:01 EDT
# m3.xlarge: waived
stage1:testcase_07_libc6_xen_conf: passed
stage1:testcase_13_resize2fs: passed
stage1:testcase_62_cpuflags: passed
stage1:testcase_41_rh_amazon_rhui_client: passed
stage1:testcase_06_inittab: passed
stage1:testcase_18_sshd: passed
stage1:testcase_80_no_avc_denials: passed
stage1:testcase_20_auditd: passed
stage1:testcase_27_yum_repos: waived
-
  result: failed
  actual repos: {'rhui-REGION-rhel-server-supplementary': False,
  'rhui-REGION-rhel-server-rhscl': False,
  'rhui-REGION-rhel-server-releases-optional-beta': False,
  'rhui-REGION-rhel-server-releases-debug-beta': False,
  'rhui-REGION-rhel-server-debug-extras': False,
  'rhui-REGION-rhel-server-source-optional': False,
  'rhui-REGION-rhel-server-debug-optional': False,
  'rhui-REGION-rhel-server-source-supplementary': False,
  'rhui-REGION-rhel-server-releases-debug': False,
  'rhui-REGION-rhel-server-extras': False,
  'rhui-REGION-rhel-server-debug-supplementary': False,
  'rhui-REGION-rhel-server-debug-rhscl': False,
  'rhui-REGION-rhel-server-releases-source-beta': False,
  'rhui-REGION-rhel-server-releases-source': False,
  'rhui-REGION-rhel-server-releases-optional-source-beta': False,
  'rhui-REGION-client-config-server-7-beta': True,
  'rhui-REGION-rhel-server-releases-beta': True,
  'rhui-REGION-rhel-server-optional': False,
  'rhui-REGION-rhel-server-releases-optional-debug-beta': False,
  'rhui-REGION-rhel-server-source-extras': False,
  'rhui-REGION-rhel-server-rh-common': True,
  'rhui-REGION-client-config-server-7': True,
  'rhui-REGION-rhel-server-source-rh-common': False,
  'rhui-REGION-rhel-server-releases': True,
  'rhui-REGION-rhel-server-source-rhscl': False,
  'rhui-REGION-rhel-server-debug-rh-common': False}
  expected repos: {'rhui-REGION-client-config-server-7-beta': True,
  'rhui-REGION-rhel-server-releases-beta': True,
  'rhui-REGION-rhel-server-releases-debug-beta': False,
  'rhui-REGION-rhel-server-releases-source-beta': False}
stage1:testcase_25_uname: passed
stage1:testcase_63_sriov: waived
stage1:testcase_26_verify_rpms: passed
stage1:testcase_39_root_is_locked: passed
stage1:testcase_17_shells: passed
stage1:testcase_15_rhel_version: passed
stage1:testcase_09_nameserver: passed
stage1:testcase_10_networking: passed
stage1:testcase_21_disk_size_format: passed
stage1:testcase_14_host_details: passed
stage1:testcase_35_console: passed
stage1:testcase_02_selinux_context: passed
stage1:testcase_01_bash_history: passed
stage1:testcase_03_running_services: passed
stage1:testcase_08_memory: passed
stage1:testcase_360_ebs: passed
stage1:testcase_141_hostname: passed
stage1:testcase_16_selinux: passed
stage1:testcase_30_rhn_certificates: waived
-
  command: rpm -ql rh-amazon-rhui-client rh-amazon-rhui-client-beta
  result: passed
  value: /etc/init.d/choose_repo  /etc/init.d/rh-cloud-firstboot
  /etc/pki/rhui/cdn.redhat.com-chain.crt
  /etc/pki/rhui/content-rhel7.key
  /etc/pki/rhui/product/content-rhel7.crt
  /etc/pki/rhui/product/rhui-client-config-server-7.crt
  /etc/pki/rhui/rhui-client-config-server-7.key
  /etc/yum.repos.d/redhat-rhui-client-config.repo
  /etc/yum.repos.d/redhat-rhui.repo
  /etc/yum.repos.d/rhui-load-balancers.conf
  /etc/yum/pluginconf.d/amazon-id.conf
  /etc/yum/pluginconf.d/rhui-lb.conf
  /usr/lib/yum-plugins/amazon-id.py
  /usr/lib/yum-plugins/amazon-id.pyc
  /usr/lib/yum-plugins/amazon-id.pyo  /usr/lib/yum-plugins/rhui-lb.py
  /usr/lib/yum-plugins/rhui-lb.pyc  /usr/lib/yum-plugins/rhui-lb.pyo
  /usr/sbin/choose_repo.py  /usr/sbin/rh-cloud-firstboot.py
  /etc/init.d/choose_beta_repo  /etc/init.d/rh-cloud-firstboot
  /etc/pki/rhui/cdn.redhat.com-chain.crt
  /etc/pki/rhui/content-rhel7-beta.key
  /etc/pki/rhui/product/content-rhel7-beta.crt
  /etc/pki/rhui/product/rhui-client-config-server-7-beta.crt
  /etc/pki/rhui/rhui-client-config-server-7-beta.key
  /etc/yum.repos.d/redhat-rhui-beta.repo
  /etc/yum.repos.d/redhat-rhui-client-config-beta.repo
  /etc/yum.repos.d/rhui-load-balancers.conf
  /etc/yum/pluginconf.d/amazon-id.conf
  /etc/yum/pluginconf.d/rhui-lb.conf
  /usr/lib/yum-plugins/amazon-id.py
  /usr/lib/yum-plugins/amazon-id.pyc
  /usr/lib/yum-plugins/amazon-id.pyo  /usr/lib/yum-plugins/rhui-lb.py
  /usr/lib/yum-plugins/rhui-lb.pyc  /usr/lib/yum-plugins/rhui-lb.pyo
  /usr/sbin/choose_repo.py  /usr/sbin/rh-cloud-firstboot.py
-
  command: openssl x509 -in /etc/pki/rhui/cdn.redhat.com-chain.crt
  -noout -dates
  result: passed
  value: notBefore=Mar 18 11:24:54 2010 GMT  notAfter=Mar 13 11:24:54
  2030 GMT
-
  result: passed
  comment:
  (/etc/pki/rhui/cdn.redhat.com-chain.crt).notAfter=2030-03-13
  11:24:54; expecting: 2024-06-10 00:00:00
-
  command: openssl x509 -in /etc/pki/rhui/product/content-rhel7.crt
  -noout -dates
  result: passed
  value: notBefore=Oct 16 17:36:24 2014 GMT  notAfter=Jun 10 17:36:24
  2024 GMT
-
  result: passed
  comment:
  (/etc/pki/rhui/product/content-rhel7.crt).notAfter=2024-06-10
  17:36:24; expecting: 2024-06-10 00:00:00
-
  command: openssl x509 -in
  /etc/pki/rhui/product/rhui-client-config-server-7.crt -noout -dates
  result: passed
  value: notBefore=Oct 16 17:20:39 2014 GMT  notAfter=Jun 10 17:20:39
  2024 GMT
-
  result: passed
  comment: (/etc/pki/rhui/product/rhui-client-config-server-7.crt).not
  After=2024-06-10 17:20:39; expecting: 2024-06-10 00:00:00
-
  command: openssl x509 -in /etc/pki/rhui/cdn.redhat.com-chain.crt
  -noout -dates
  result: passed
  value: notBefore=Mar 18 11:24:54 2010 GMT  notAfter=Mar 13 11:24:54
  2030 GMT
-
  result: passed
  comment:
  (/etc/pki/rhui/cdn.redhat.com-chain.crt).notAfter=2030-03-13
  11:24:54; expecting: 2024-06-10 00:00:00
-
  command: openssl x509 -in
  /etc/pki/rhui/product/content-rhel7-beta.crt -noout -dates
  result: passed
  value: notBefore=Dec 19 16:07:13 2014 GMT  notAfter=Dec 14 16:07:13
  2034 GMT
-
  result: passed
  comment:
  (/etc/pki/rhui/product/content-rhel7-beta.crt).notAfter=2034-12-14
  16:07:13; expecting: 2024-06-10 00:00:00
-
  command: openssl x509 -in
  /etc/pki/rhui/product/rhui-client-config-server-7-beta.crt -noout
  -dates
  result: passed
  value: notBefore=Dec  5 06:43:11 2013 GMT  notAfter=Dec  3 06:43:11
  2023 GMT
-
  result: failed
  comment: (/etc/pki/rhui/product/rhui-client-config-server-7-beta.crt
  ).notAfter=2023-12-03 06:43:11; expecting: 2024-06-10 00:00:00
stage1:testcase_33_userdata: passed
stage1:testcase_19_rhn_system_id: passed
stage1:testcase_66_bug1122300_proc_cmdline: passed
stage1:testcase_11_package_set: waived
stage1:testcase_34_cpu: passed
stage1:testcase_31_subscription_management: passed
stage1:testcase_32_ephemeral: passed
stage1:testcase_50_yum_package_install: passed
stage1:testcase_55_yum_group_install: waived
-
  command: yum -y groupinstall 'Development tools'
  result: failed
  actual: 1
-
  command: rpm -q glibc-devel
  result: failed
  actual: 1
stage1:testcase_60_yum_update: passed
stage1:testcase_61_yum_proxy: passed
stage2:testcase_141_hostname: passed
stage2:testcase_80_no_avc_denials: passed
stage2:testcase_08_memory: passed
stage2:testcase_25_uname: passed
stage2:testcase_66_bug1122300_proc_cmdline: passed
Comment 3 mkovacik 2015-09-17 06:49:58 EDT
Obsoleted ami validation bugs from on_qa -> closed not a bug

Note You need to log in before you can comment on or make changes to this bug.