Bug 1262867 - [RFE] Formatting in Reporting should support MB & GB option
[RFE] Formatting in Reporting should support MB & GB option
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: John Hardy
Dave Johnson
report
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-14 09:47 EDT by Loic Avenel
Modified: 2017-08-21 08:59 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-21 08:59:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Report Datastore Debris (985 bytes, text/x-vhdl)
2015-09-17 17:17 EDT, Loic Avenel
no flags Details

  None (edit)
Description Loic Avenel 2015-09-14 09:47:27 EDT
Description of problem:

Formatting in Reporting should support MB & GB option

Version-Release number of selected component (if applicable):

5.4.2.0.20150820153254_83e434d 

How reproducible:



Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 3 Loic Avenel 2015-09-17 17:17:53 EDT
Created attachment 1074585 [details]
Report Datastore Debris
Comment 4 Loic Avenel 2015-09-17 17:19:06 EDT
Hi Dan,

   Yes, this is supported for some field but not for the one I needed, I should have been more specific. Sorry.
   I attached the report, my issue is with Debris Size in "dataStore.

Thanks
Comment 7 Chris Pelland 2017-08-21 08:59:59 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.