Bug 1262956 - Application Health
Application Health
Status: CLOSED DUPLICATE of bug 1267216
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
3.0.0
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Thien-Thi Nguyen
Vikram Goyal
Vikram Goyal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-14 14:18 EDT by Ryan Howe
Modified: 2017-03-08 13 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-14 18:10:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan Howe 2015-09-14 14:18:18 EDT
Document URL: https://docs.openshift.com/enterprise/3.0/dev_guide/application_health.html#liveness-checks

Section Number and Name: liveness-check

Describe the issue: Can we include how this is done and what it will look like. 

Suggestions for improvement: 

More details in the documents that outline how to add this to a pod and use it. 

Additional information: 

http://kubernetes.io/v1.0/docs/user-guide/liveness/
http://kubernetes.io/v1.0/docs/user-guide/walkthrough/k8s201.html#health-checking
Comment 2 Vikram Goyal 2015-10-14 18:10:54 EDT

*** This bug has been marked as a duplicate of bug 1267216 ***

Note You need to log in before you can comment on or make changes to this bug.