Bug 1262961 - rhel-root is reporting 100% used on undercloud
rhel-root is reporting 100% used on undercloud
Status: CLOSED DUPLICATE of bug 1254350
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity high
: ---
: 7.0 (Kilo)
Assigned To: chris alfonso
yeylon@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-14 14:33 EDT by bigswitch
Modified: 2016-04-18 03:12 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-22 12:40:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bigswitch 2015-09-14 14:33:00 EDT
Description of problem:
In a 3 controller, 30 compute nodes deployment, notice undercloud is reporting out of disk space after running a couple of days. df shows /dev/mapper/rhel-root is at 100% with a 50gig space

[root@dell-undercloud log]# df -h
Filesystem             Size  Used Avail Use% Mounted on
/dev/mapper/rhel-root   50G   50G   20K 100% /
devtmpfs               7.7G     0  7.7G   0% /dev
tmpfs                  7.7G  4.0K  7.7G   1% /dev/shm
tmpfs                  7.7G  715M  7.0G  10% /run
tmpfs                  7.7G     0  7.7G   0% /sys/fs/cgroup
/dev/sda1              494M  150M  344M  31% /boot
/dev/mapper/rhel-home  408G  2.8G  405G   1% /home
tmpfs                  7.7G  715M  7.0G  10% /run/netns

removing messages and sosreport freeup about 20% disk space, but it gets consumed back slowly

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 3 bigswitch 2015-09-16 19:04:47 EDT
Setting the severity to medium for now. Will bump it up if we see this issue again. Apparently we have enough disk space but the biggest chunk is getting allocated for /home by the installer.
Comment 4 bigswitch 2015-09-17 20:36:57 EDT
Seeing root is consuming upto 93 - 95% now, and unable to generate sosreport
bumping severity to high
I notice heat-engine.log is at 18gig

df -h
Filesystem             Size  Used Avail Use% Mounted on
/dev/mapper/rhel-root   50G   48G  2.9G  95% /
devtmpfs               7.7G     0  7.7G   0% /dev
tmpfs                  7.7G  4.0K  7.7G   1% /dev/shm
tmpfs                  7.7G  737M  7.0G  10% /run
tmpfs                  7.7G     0  7.7G   0% /sys/fs/cgroup
/dev/sda1              494M  124M  371M  26% /boot
/dev/mapper/rhel-home  408G  2.3G  405G   1% /home
tmpfs                  7.7G  737M  7.0G  10% /run/netns


ls -ltr heat/
total 20077864
-rw-r--r--. 1 heat heat       90782 Sep 14 15:16 heat-api-cloudwatch.log
-rw-r--r--. 1 heat heat   152296780 Sep 17 17:19 heat-api.log
-rw-r--r--. 1 heat heat 18813761305 Sep 17 17:19 heat-engine.log
-rw-r--r--. 1 heat heat  1546812138 Sep 17 17:19 heat-api-cfn.log

This is using redhat enterprise iso and I installed it with infrastructure service.
Comment 5 James Slagle 2015-09-22 12:40:18 EDT

*** This bug has been marked as a duplicate of bug 1254350 ***

Note You need to log in before you can comment on or make changes to this bug.