Bug 1263032 - Update to the latest version
Update to the latest version
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: python-designateclient (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Victoria Martinez de la Cruz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-14 20:43 EDT by Graeme Gillies
Modified: 2016-01-12 22:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-12 22:50:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Graeme Gillies 2015-09-14 20:43:28 EDT
Hi,

I'm trying to look at packaging python-shade for fedora and it requires python-designateclient >= 1.3

Can we please get the packages in fedora updated to the latest version?

Thanks in advance,

Graeme
Comment 1 Graeme Gillies 2016-01-12 22:50:23 EST
Seems python-shade has already been packaged for fedora, so this ticket is now largely irrelevant

Note You need to log in before you can comment on or make changes to this bug.