Bug 1263034 - "dnf grouplist" crashes
"dnf grouplist" crashes
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
: 1263033 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-14 20:52 EDT by Alex Richert
Modified: 2015-09-16 07:54 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-16 07:54:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Richert 2015-09-14 20:52:04 EDT
Description of problem:
Running "dnf grouplist" crashes on line 35 of /bin/dnf, giving error "TypeError: 'NoneType' object is not iterable"

Version-Release number of selected component (if applicable): 1.0.2-2

How reproducible: Always.
Comment 1 Parag Nemade 2015-09-15 00:09:46 EDT
*** Bug 1263033 has been marked as a duplicate of this bug. ***
Comment 2 Honza Silhan 2015-09-16 07:54:53 EDT
This should be fixed in the newest dnf version (dnf-1.1.1). Try it please, and if it doesn't fix your problem, feel free to reopen.

Note You need to log in before you can comment on or make changes to this bug.