Bug 1263060 - HTML tags exposed in User Portal -- Virtual Machines > Network Interfaces > Speed (Mbps) column header
HTML tags exposed in User Portal -- Virtual Machines > Network Interfaces > S...
Status: CLOSED DUPLICATE of bug 1259826
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-userportal (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: nobody nobody
Pavel Stehlik
ux
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-15 00:41 EDT by Yuko Katabami
Modified: 2015-11-12 13:03 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-12 13:03:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Speed column header with tags exposed (88.63 KB, image/png)
2015-09-15 00:41 EDT, Yuko Katabami
no flags Details

  None (edit)
Description Yuko Katabami 2015-09-15 00:41:10 EDT
Created attachment 1073486 [details]
Speed column header with tags exposed

Description of problem:

Tags are shown in column header "Speed (Mbps)" on "Network Interfaces" subtab in the User Portal


Version-Release number of selected component (if applicable): 3.6


How reproducible: 100%


Steps to Reproduce:
1. Log in to User Portal
2. Select Extended tab
3. Click Virtual Machines tab
4. Click Network Interfaces subtab
5. Check the column header

Actual results:
Speed <sub>(MBPS)</sub>

Expected results:
Speed MBPS)

Additional info:
Attaching a screenshot. It is affecting all languages.
Comment 1 Einav Cohen 2015-11-12 13:03:27 EST

*** This bug has been marked as a duplicate of bug 1259826 ***

Note You need to log in before you can comment on or make changes to this bug.