Bug 1263079 - enable cpu failed in guest with amd cpu emulation
enable cpu failed in guest with amd cpu emulation
Status: CLOSED DUPLICATE of bug 1255217
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm (Show other bugs)
7.2
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Wei Huang
Virtualization Bugs
:
Depends On: 1255217 1261810
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-15 02:04 EDT by mazhang
Modified: 2016-09-20 00:41 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1261810
Environment:
Last Closed: 2015-10-08 15:43:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 mazhang 2015-09-15 02:07:57 EDT
Since this problem also reproduce on qemu-kvm, submit this bug to trace it.

Host:
hp-dl385g7-04.qe.lab.eng.nay.redhat.com
3.10.0-315.el7.x86_64
qemu-kvm-1.5.3-103.el7.x86_64

Guest:
3.10.0-315.el7.x86_64
Comment 3 Wei Huang 2015-10-08 15:43:37 EDT
Closed it as a DUP. Please verify with the RPM created by Igor (see BZ 1255217).

-Wei

*** This bug has been marked as a duplicate of bug 1255217 ***

Note You need to log in before you can comment on or make changes to this bug.