Bug 1263165 - WARN about "org.kie.tx.lock.enabled"
WARN about "org.kie.tx.lock.enabled"
Status: CLOSED NEXTRELEASE
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Petr Penicka
Lukáš Petrovický
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-15 05:04 EDT by Toshiya Kobayashi
Modified: 2015-09-24 06:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 22832, Installation Guide-6.1 Build Date: 31-07-2015 10:52:08 Topic ID: 29432-762518 [Latest]
Last Closed: 2015-09-24 06:11:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker BXMSDOC-67 Major Closed WARN about "org.kie.tx.lock.enabled" 2017-02-08 19:50 EST

  None (edit)
Description Toshiya Kobayashi 2015-09-15 05:04:49 EDT
Title: Installing Red Hat JBoss <phrase condition="BRMS">BRMS</phrase><phrase condition="BPMS">BPM Suite</phrase> Using the Installer

Describe the issue:

Please add this WARN section:

====
WARN: In addition to the install steps, we strongly recommend to set system property "org.kie.tx.lock.enabled" to "false" for JBoss BPM Suite server and user applications which embeds jBPM libraries. For details, please refer to this knowledge base article. https://access.redhat.com/solutions/1610723
====

This WARN is applied to all platforms where users install BPM. I'm not sure if this ("2.1. The Red Hat JBoss BPM Suite Installer installation") is the best place or not. It would be great if you know a better place for such a warning.

This WARN is not needed for BPMS 6.2 document because it will be "false" by default. https://bugzilla.redhat.com/show_bug.cgi?id=1258797
Comment 2 Petr Penicka 2015-09-24 06:11:28 EDT
Issue has been migrated to JBoss JIRA, see linked issue for details, closing here.

Note You need to log in before you can comment on or make changes to this bug.