Bug 1263187 - Can not launcher noVNC
Can not launcher noVNC
Status: CLOSED DUPLICATE of bug 1263186
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
3.5.4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: nobody nobody
Pavel Stehlik
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-15 05:44 EDT by 2732000916
Modified: 2015-09-16 05:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-16 05:55:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description 2732000916 2015-09-15 05:44:23 EDT
Can not launcher noVNC, web page show "ReferenceError: WebUtil is not defined"
log show this:
ERROR [org.ovirt.engine.core.utils.servlet.ServletUtils] (ajp--127.0.0.1-8702-2) Can't read file "/usr/share/ovirt-engine/files/novnc/include/vnc.js" for request "/ovirt-engine/services/files/novnc/include/vnc.js", will send a 404 error response.

Seems ovirt can not work with current noVNC.
Comment 1 Einav Cohen 2015-09-15 16:49:13 EDT
looks like a duplicate of bug 1263186.
Comment 2 Omer Frenkel 2015-09-16 05:55:35 EDT

*** This bug has been marked as a duplicate of bug 1263186 ***

Note You need to log in before you can comment on or make changes to this bug.