Bug 1263214 - Documentation for CDK on RHEL
Documentation for CDK on RHEL
Status: CLOSED DUPLICATE of bug 1259593
Product: Container Development Kit (CDK)
Classification: Red Hat
Component: documentation (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vikram Goyal
Lukas Zachar
Vikram Goyal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-15 06:52 EDT by Johan Swensson
Modified: 2015-12-02 08:49 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-02 08:49:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johan Swensson 2015-09-15 06:52:32 EDT
Description of problem:
There is no documentation[1] available on how to install and use the CDK on a RHEL machine. The common use case is when a developer is running RHEL workstation or possibly RHEL server in a VM.


[1] https://access.redhat.com/documentation/en/red-hat-enterprise-linux-atomic-host/version-7/red-hat-enterprise-linux-atomic-host-7-container-development-kit-guide/container-development-kit-guide
Comment 2 Robert Krátký 2015-12-02 08:49:04 EST

*** This bug has been marked as a duplicate of bug 1259593 ***

Note You need to log in before you can comment on or make changes to this bug.