Bug 1263313 - gdeploy: typo in help text
gdeploy: typo in help text
Status: CLOSED NOTABUG
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: gdeploy (Show other bugs)
3.1
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Sachidananda Urs
Anush Shetty
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-15 10:13 EDT by Anush Shetty
Modified: 2016-05-18 04:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-15 10:16:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anush Shetty 2015-09-15 10:13:07 EDT
Description of problem: gdeploy help text has a typo: It is incorrectly mentioned as gluster-deploy.py It should just gdeploy.

# gdeploy --help
usage: gluster-deploy.py [-h] [-v] [-vv] [-c CONFIG_FILE] [-k] [volumeset <hostIP>:<volumename> <key> <value>]


Version-Release number of selected component (if applicable): gdeploy-1.0-11.el7rhs.noarch
Comment 2 Anush Shetty 2015-09-15 10:16:27 EDT
A duplicate bug got created due to an issue with bugzilla.

Note You need to log in before you can comment on or make changes to this bug.