Bug 1263421 - ap-northeast-1 rhel atomic 7.1 x86_64 hourly ami-289a1028
ap-northeast-1 rhel atomic 7.1 x86_64 hourly ami-289a1028
Status: CLOSED NOTABUG
Product: Cloud Image Validation
Classification: Red Hat
Component: images (Show other bugs)
RHEL7.1
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: mkovacik
mkovacik
: TestOnly
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-15 14:38 EDT by Martin Minar
Modified: 2016-07-03 20:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-17 06:50:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ami-289a1028-log.yaml (89.20 KB, text/yaml)
2015-09-15 14:38 EDT, Martin Minar
no flags Details

  None (edit)
Description Martin Minar 2015-09-15 14:38:26 EDT

    
Comment 1 Martin Minar 2015-09-15 14:38:35 EDT
Created attachment 1073792 [details]
ami-289a1028-log.yaml
Comment 2 Martin Minar 2015-09-15 14:38:37 EDT
# m3.xlarge: waived
stage1:testcase_66_bug1122300_proc_cmdline: passed
stage1:testcase_34_cpu: passed
stage1:testcase_14_host_details: passed
stage1:testcase_03_running_services: passed
stage1:testcase_62_cpuflags: passed
stage1:testcase_25_uname: passed
stage1:testcase_07_libc6_xen_conf: passed
stage1:testcase_360_ebs: passed
stage1:testcase_17_shells: passed
stage1:testcase_01_bash_history: passed
stage1:testcase_80_no_avc_denials: passed
stage1:testcase_30_rhn_certificates: passed
stage1:testcase_06_inittab: passed
stage1:testcase_16_selinux: passed
stage1:testcase_26_verify_rpms: passed
stage1:testcase_35_console: passed
stage1:testcase_18_sshd: passed
stage1:testcase_21_disk_size_format: waived
-
  command: mount | grep '^/dev' | awk '{print $1}'
  result: passed
  value: /dev/mapper/atomicos-root  /dev/mapper/atomicos-root
  /dev/mapper/atomicos-root  /dev/mapper/atomicos-root  /dev/xvda1
  /dev/xvdf
-
  command: [ `df -k /dev/mapper/atomicos-root | awk '{ print $2 }' |
  tail -n 1` -gt 3937219 ]
  result: passed
-
  command: echo '###' ;mount | grep '^/dev/mapper/atomicos-root' | awk
  '{print $3}'; echo '###'
  match: .*  ###  (.*)  ###  .*
  result: passed
  value: ['/sysroot\r\n/\r\n/var\r\n/usr']
-
  command: echo '###' ;mount | grep '^/dev/mapper/atomicos-root' | awk
  '{print $5}'; echo '###'
  match: .*  ###  (.*)  ###  .*
  result: passed
  value: ['xfs\r\nxfs\r\nxfs\r\nxfs']
-
  actual: xfs
  expected: /sysroot: ext3
stage1:testcase_39_root_is_locked: passed
stage1:testcase_13_resize2fs: waived
-
  command: df -h | grep 15G
  result: failed
  actual: 1
stage1:testcase_08_memory: passed
stage1:testcase_15_rhel_version: passed
stage1:testcase_141_hostname: passed
stage1:testcase_09_nameserver: passed
stage1:testcase_10_networking: passed
stage1:testcase_02_selinux_context: passed
stage1:testcase_19_rhn_system_id: passed
stage1:testcase_61_yum_proxy: passed
stage1:testcase_32_ephemeral: passed
stage2:testcase_141_hostname: passed
stage2:testcase_08_memory: passed
stage2:testcase_25_uname: passed
stage2:testcase_80_no_avc_denials: passed
stage2:testcase_66_bug1122300_proc_cmdline: passed
Comment 3 mkovacik 2015-09-17 06:50:10 EDT
Obsoleted ami validation bugs from on_qa -> closed not a bug

Note You need to log in before you can comment on or make changes to this bug.