Bug 1263439 - [abrt] gnome-shell: init_config_from_preferred_mode(): gnome-shell killed by SIGSEGV
[abrt] gnome-shell: init_config_from_preferred_mode(): gnome-shell killed by ...
Status: CLOSED DUPLICATE of bug 1228719
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:304bcf58c7c8d8a8e49c1011cb9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-15 15:13 EDT by Peter
Modified: 2016-01-07 13:33 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-22 15:08:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.94 KB, text/plain)
2015-09-15 15:13 EDT, Peter
no flags Details
File: cgroup (190 bytes, text/plain)
2015-09-15 15:13 EDT, Peter
no flags Details
File: core_backtrace (2.54 KB, text/plain)
2015-09-15 15:13 EDT, Peter
no flags Details
File: dso_list (26.61 KB, text/plain)
2015-09-15 15:13 EDT, Peter
no flags Details
File: environ (1.59 KB, text/plain)
2015-09-15 15:13 EDT, Peter
no flags Details
File: limits (1.29 KB, text/plain)
2015-09-15 15:13 EDT, Peter
no flags Details
File: maps (127.00 KB, text/plain)
2015-09-15 15:13 EDT, Peter
no flags Details
File: mountinfo (3.68 KB, text/plain)
2015-09-15 15:13 EDT, Peter
no flags Details
File: namespaces (85 bytes, text/plain)
2015-09-15 15:13 EDT, Peter
no flags Details
File: open_fds (4.76 KB, text/plain)
2015-09-15 15:13 EDT, Peter
no flags Details
File: proc_pid_status (1014 bytes, text/plain)
2015-09-15 15:13 EDT, Peter
no flags Details
File: var_log_messages (305 bytes, text/plain)
2015-09-15 15:13 EDT, Peter
no flags Details

  None (edit)
Description Peter 2015-09-15 15:13:28 EDT
Version-Release number of selected component:
gnome-shell-3.16.3-1.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: init_config_from_preferred_mode
executable:     /usr/bin/gnome-shell
global_pid:     1971
kernel:         4.1.6-201.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (9 frames)
 #0 init_config_from_preferred_mode at backends/meta-monitor-config.c:1104
 #1 make_linear_config at backends/meta-monitor-config.c:1182
 #2 make_default_config at backends/meta-monitor-config.c:1296
 #3 meta_monitor_config_make_default at backends/meta-monitor-config.c:1381
 #4 meta_monitor_manager_on_hotplug at backends/meta-monitor-manager.c:1286
 #5 meta_monitor_manager_xrandr_handle_xevent at backends/x11/meta-monitor-manager-xrandr.c:1233
 #6 handle_host_xevent at backends/x11/meta-backend-x11.c:276
 #7 x_event_source_dispatch at backends/x11/meta-backend-x11.c:336
 #12 meta_run at core/main.c:437
Comment 1 Peter 2015-09-15 15:13:32 EDT
Created attachment 1073810 [details]
File: backtrace
Comment 2 Peter 2015-09-15 15:13:33 EDT
Created attachment 1073811 [details]
File: cgroup
Comment 3 Peter 2015-09-15 15:13:35 EDT
Created attachment 1073812 [details]
File: core_backtrace
Comment 4 Peter 2015-09-15 15:13:37 EDT
Created attachment 1073813 [details]
File: dso_list
Comment 5 Peter 2015-09-15 15:13:38 EDT
Created attachment 1073814 [details]
File: environ
Comment 6 Peter 2015-09-15 15:13:40 EDT
Created attachment 1073815 [details]
File: limits
Comment 7 Peter 2015-09-15 15:13:43 EDT
Created attachment 1073816 [details]
File: maps
Comment 8 Peter 2015-09-15 15:13:44 EDT
Created attachment 1073817 [details]
File: mountinfo
Comment 9 Peter 2015-09-15 15:13:45 EDT
Created attachment 1073818 [details]
File: namespaces
Comment 10 Peter 2015-09-15 15:13:46 EDT
Created attachment 1073819 [details]
File: open_fds
Comment 11 Peter 2015-09-15 15:13:48 EDT
Created attachment 1073820 [details]
File: proc_pid_status
Comment 12 Peter 2015-09-15 15:13:49 EDT
Created attachment 1073821 [details]
File: var_log_messages
Comment 13 Owen Taylor 2015-10-22 15:08:00 EDT

*** This bug has been marked as a duplicate of bug 1228719 ***

Note You need to log in before you can comment on or make changes to this bug.