Bug 126346 - Package subversion-perl needs libswigpl.so, this is not available.
Summary: Package subversion-perl needs libswigpl.so, this is not available.
Status: CLOSED DUPLICATE of bug 124257
Alias: None
Product: Fedora
Classification: Fedora
Component: subversion (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-19 17:18 UTC by Bob Gustafson
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bob Gustafson 2004-06-19 17:18:05 UTC
Description of problem:

  Install of Subversion needs additional libraries, which do seem to
be already present on system. Maybe a problem with the package
dependencies.

Version-Release number of selected component (if applicable):

  Latest - see Actual results

How reproducible:

 Has been this way for about a week - see bug 12610 under swig

Steps to Reproduce:
i
1. See steps below under Actual results

Actual results:

[root@hoho2 root]# yum install subv\*
Gathering header information file(s) from server(s)
Server: Fedora Core 2 - i386 - Base
Server: Fedora Core 2 - Development Tree
Server: Fedora Core 2 - i386 - Released Updates
Server: Fedora Core 2 - i386 - Unreleased Updates
Finding updated packages
Downloading needed headers
Resolving dependencies
....Unable to satisfy dependencies
Package subversion-perl needs libswigpl.so, this is not available.
Package subversion needs libswigpy.so, this is not available.

[root@hoho2 root]# ls -l /usr/lib/libswigp*
-rwxr-xr-x  1 root root   792 May 19 06:34 /usr/lib/libswigpl.la
lrwxrwxrwx  1 root root    18 Jun 16 09:45 /usr/lib/libswigpl.so ->
libswigpl.so.0.0.0
lrwxrwxrwx  1 root root    18 Jun 16 09:45 /usr/lib/libswigpl.so.0 ->
libswigpl.so.0.0.0
-rwxr-xr-x  1 root root 11588 May 19 06:34 /usr/lib/libswigpl.so.0.0.0
-rwxr-xr-x  1 root root   792 May 19 06:34 /usr/lib/libswigpy.la
lrwxrwxrwx  1 root root    18 Jun 16 09:45 /usr/lib/libswigpy.so ->
libswigpy.so.0.0.0
lrwxrwxrwx  1 root root    18 Jun 16 09:45 /usr/lib/libswigpy.so.0 ->
libswigpy.so.0.0.0
-rwxr-xr-x  1 root root 10008 May 19 06:34 /usr/lib/libswigpy.so.0.0.0
[root@hoho2 root]# date
Sat Jun 19 12:09:03 CDT 2004
[root@hoho2 root]#

Expected results:
 Should install w/no problems

Additional info:

 See also same problem reported as a swig problem in bug 12610

Comment 1 Bob Gustafson 2004-06-19 17:23:56 UTC
Reference bug should be 126130 - not 12610

Comment 2 Joe Orton 2004-06-19 23:18:51 UTC

*** This bug has been marked as a duplicate of 124257 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:04:10 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.