Bug 1263472 - update sosreport to include docker daemon logs from journald
update sosreport to include docker daemon logs from journald
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: rhel-tools-docker (Show other bugs)
7.1
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Eliska Slobodova
atomic-bugs@redhat.com
Brian (bex) Exelbierd
: Extras
Depends On: 1245770
Blocks: 1186913
  Show dependency treegraph
 
Reported: 2015-09-15 17:28 EDT by Subhendu Ghosh
Modified: 2016-10-04 00:31 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 18:27:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Subhendu Ghosh 2015-09-15 17:28:06 EDT
Description of problem:

Sosreport is getting an update to capture docker daemon logs.

rhel-tools container needs to be updated to capture the new sosrreport RPM.
Comment 6 errata-xmlrpc 2015-11-19 18:27:52 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2483.html

Note You need to log in before you can comment on or make changes to this bug.