Bug 1263819 - log file reload icon does nothing
log file reload icon does nothing
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: rubygem-foreman-redhat_access (Show other bugs)
6.1.1
Unspecified Unspecified
unspecified Severity medium (vote)
: GA
: --
Assigned To: Lindani Phiri
aruzicka
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-16 15:22 EDT by Tom McKay
Modified: 2016-07-27 07:33 EDT (History)
4 users (show)

See Also:
Fixed In Version: rubygem-foreman-redhat_access-1.0.1-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 07:33:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Refresh button is displayed to the left of the log name (101.09 KB, image/png)
2015-10-14 15:38 EDT, Og Maciel
no flags Details

  None (edit)
Description Tom McKay 2015-09-16 15:22:35 EDT
Visiting the production.log in the Red Hat Access > Logs UI displays the log. However, the refresh icon (blue circular arrows with tooltip) performs no action when clicked. (No feedback that a click action has occurred either).
Comment 1 Og Maciel 2015-10-14 15:38 EDT
Created attachment 1082935 [details]
Refresh button is displayed to the left of the log name

Refresh button is displayed to the left of the log name

I did not see any javascript errors.
Comment 5 aruzicka 2016-06-30 05:16:40 EDT
VERIFIED.
Sat 6.2 GA 18.1
tfm-rubygem-foreman-redhat_access-1.0.10-1.el7sat.noarch

Clicking the refresh icon when looking at a log reload the log.
Comment 6 Bryan Kearney 2016-07-27 07:33:09 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501

Note You need to log in before you can comment on or make changes to this bug.