Bug 126383 - RPM built with --enable-mcal yet mcal not enabled
RPM built with --enable-mcal yet mcal not enabled
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Joe Orton
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-20 17:20 EDT by Luke Ross
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-13 05:17:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luke Ross 2004-06-20 17:20:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.6) Gecko/20040122

Description of problem:
The SPEC file builds this RPM with --enable-mcal yet configure says
"checking for MCAL support... no". There is no mcal support in the
resulting binaries. This is a little misleading.

Possible reason: --enable-mcal isn't listed on the configure help
screen, the switch is --with-mcal.

Possible resolutions: Enable --with-mcal instead of --enable-mcal.
This is a problem because FC1 doesn't have the mcal package.
Alternatively, we could not use --enable-mcal

Version-Release number of selected component (if applicable):
php-4.3.6-1.3
Comment 1 Joe Orton 2005-01-13 05:17:13 EST
--enable-mcal was removed a while back, thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.