Bug 1263830 - Unsubscribed Folders are listed on left-pane
Unsubscribed Folders are listed on left-pane
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
24
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Milan Crha
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-16 16:13 EDT by Onyeibo Oku
Modified: 2016-02-28 09:58 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-28 09:58:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Onyeibo Oku 2015-09-16 16:13:58 EDT
Description of problem:
Unsubscribed Folders are listed on left pane

Version-Release number of selected component (if applicable):
3.17.92-1.fc24

How reproducible:
Since latest update

Steps to Reproduce:
1. Update to 3.17.92-1.fc24
2.
3.

Actual results:
Unsubscribed Folders are listed on left pane 

Expected results:
Only subscribed folders should be visible as before

Additional info:
Comment 1 Milan Crha 2015-09-17 02:07:49 EDT
Thanks for a bug report. What is your glib version, please? I think of:
https://bugzilla.gnome.org/show_bug.cgi?id=755075
which resets all the mail account settings to its defaults.
Comment 2 Onyeibo Oku 2015-09-17 04:23:52 EDT
Glib here is 2.10-46.fc23
Comment 3 Milan Crha 2015-09-22 01:19:16 EDT
(In reply to Onyeibo from comment #2)
> Glib here is 2.10-46.fc23

Oh, I forgot, despite the project is named glib, Fedora has it packaged as glib2. There is an update of the evolution-data-server 3.17.92-2, which contains a fix from the upstream bug mentioned in comment #1. There will be 3.18.0 available soon too.

Could you try to update the evolution-data-server and then restart the machine, thus the new binaries will be used also with the background processes, please?
Comment 4 Jan Kurik 2016-02-24 10:36:28 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase

Note You need to log in before you can comment on or make changes to this bug.