Bug 1263842 - In debug mode, the WebUI host logging displays do not work
In debug mode, the WebUI host logging displays do not work
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Greg Nichols
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-16 17:08 EDT by Greg Nichols
Modified: 2015-11-19 11:36 EST (History)
1 user (show)

See Also:
Fixed In Version: redhat-certification-2.0-20150917.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 11:36:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Nichols 2015-09-16 17:08:36 EDT
Description of problem:

If debug mode is checked on the configuration page, the host logs should be shown in the certification results listing view.  But all they show is "checking..."


Version-Release number of selected component (if applicable):

redhat-certification 2.0 20150916
Comment 3 Brian Brock 2015-10-08 16:28:24 EDT
verified in 
redhat-certification-2.0-20151008.el7.noarch
redhat-certification-hardware-1.7.1-20150901.el7.noarch

checking debug on the results listing shows logs, not just 'checking...'
Comment 6 errata-xmlrpc 2015-11-19 11:36:49 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2479.html

Note You need to log in before you can comment on or make changes to this bug.