This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1263943 - [abrt] epiphany: run_history_service_thread(): epiphany-search-provider killed by SIGABRT
[abrt] epiphany: run_history_service_thread(): epiphany-search-provider kille...
Status: CLOSED DUPLICATE of bug 1225159
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michael Catanzaro
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:4786d8e505fc65ba25be392252d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-17 02:50 EDT by Mikhail
Modified: 2016-02-15 17:24 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-30 08:59:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.39 KB, text/plain)
2015-09-17 02:50 EDT, Mikhail
no flags Details
File: cgroup (190 bytes, text/plain)
2015-09-17 02:50 EDT, Mikhail
no flags Details
File: core_backtrace (14.60 KB, text/plain)
2015-09-17 02:50 EDT, Mikhail
no flags Details
File: dso_list (11.44 KB, text/plain)
2015-09-17 02:50 EDT, Mikhail
no flags Details
File: environ (1019 bytes, text/plain)
2015-09-17 02:50 EDT, Mikhail
no flags Details
File: limits (1.29 KB, text/plain)
2015-09-17 02:50 EDT, Mikhail
no flags Details
File: maps (53.32 KB, text/plain)
2015-09-17 02:50 EDT, Mikhail
no flags Details
File: mountinfo (3.99 KB, text/plain)
2015-09-17 02:50 EDT, Mikhail
no flags Details
File: namespaces (85 bytes, text/plain)
2015-09-17 02:50 EDT, Mikhail
no flags Details
File: open_fds (483 bytes, text/plain)
2015-09-17 02:50 EDT, Mikhail
no flags Details
File: proc_pid_status (1022 bytes, text/plain)
2015-09-17 02:50 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2015-09-17 02:50:24 EDT
Version-Release number of selected component:
epiphany-3.17.91-1.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/libexec/epiphany-search-provider
crash_function: run_history_service_thread
executable:     /usr/libexec/epiphany-search-provider
global_pid:     29676
kernel:         4.2.0-300.fc23.x86_64+debug
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (2 frames)
 #4 run_history_service_thread at ephy-history-service.c:509
 #5 g_thread_proxy at gthread.c:778

Potential duplicate: bug 1255863
Comment 1 Mikhail 2015-09-17 02:50:28 EDT
Created attachment 1074282 [details]
File: backtrace
Comment 2 Mikhail 2015-09-17 02:50:30 EDT
Created attachment 1074283 [details]
File: cgroup
Comment 3 Mikhail 2015-09-17 02:50:31 EDT
Created attachment 1074284 [details]
File: core_backtrace
Comment 4 Mikhail 2015-09-17 02:50:33 EDT
Created attachment 1074285 [details]
File: dso_list
Comment 5 Mikhail 2015-09-17 02:50:34 EDT
Created attachment 1074286 [details]
File: environ
Comment 6 Mikhail 2015-09-17 02:50:36 EDT
Created attachment 1074287 [details]
File: limits
Comment 7 Mikhail 2015-09-17 02:50:38 EDT
Created attachment 1074288 [details]
File: maps
Comment 8 Mikhail 2015-09-17 02:50:39 EDT
Created attachment 1074289 [details]
File: mountinfo
Comment 9 Mikhail 2015-09-17 02:50:40 EDT
Created attachment 1074290 [details]
File: namespaces
Comment 10 Mikhail 2015-09-17 02:50:42 EDT
Created attachment 1074291 [details]
File: open_fds
Comment 11 Mikhail 2015-09-17 02:50:43 EDT
Created attachment 1074292 [details]
File: proc_pid_status
Comment 12 Michael Catanzaro 2015-09-30 08:59:07 EDT

*** This bug has been marked as a duplicate of bug 1225159 ***

Note You need to log in before you can comment on or make changes to this bug.