Bug 1263954 - Error when installing rhc client on ubuntu
Error when installing rhc client on ubuntu
Status: CLOSED WORKSFORME
Product: OpenShift Container Platform
Classification: Red Hat
Component: Command Line Interface (Show other bugs)
2.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fabiano Franz
Wei Sun
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-17 03:46 EDT by Anton
Modified: 2015-11-11 16:09 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 22864, Client Tools Installation Guide-2-1.0 Build Date: 16-09-2014 15:31:01 Topic ID: 19154-592303 [Specified]
Last Closed: 2015-11-11 16:09:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anton 2015-09-17 03:46:18 EDT
Title: Installing Client Tools

Describe the issue:


When running:

I get:

sudo gem install rhc

ERROR:  While executing gem ... (Errno::ENOENT)
    No such file or directory - getcwd

Suggestions for improvement:


Additional information:
Comment 2 shliang 2015-09-17 22:27:55 EDT
QE could not reproduce this bug,
rhc version: 1.37.1
Comment 3 Vu Dinh 2015-10-23 16:33:21 EDT
Tested in Ubuntu 14.04 on EC2, the issue seems to be fixed/resolved already.
Comment 4 shliang 2015-10-26 01:40:53 EDT
QE could not reproduce this bug again ,everything seems well.
rhc version: 1.37.1
Comment 5 Wei Sun 2015-10-26 02:39:11 EDT
According to $comment 4 , verified this bug.

Note You need to log in before you can comment on or make changes to this bug.