Bug 1264333 - firewall table should be made much more clear
firewall table should be made much more clear
Status: CLOSED DUPLICATE of bug 1221115
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
6.1.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Hayley Hudgeons
David O'Brien
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-18 04:39 EDT by Fred van Zwieten
Modified: 2015-10-10 16:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-10 16:33:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fred van Zwieten 2015-09-18 04:39:12 EDT
Document URL:
https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/6.1/html/Installation_Guide/sect-Red_Hat_Satellite-Installation_Guide-Prerequisites.html

Section Number and Name: 
1.4.5 Table 1.3: Required network ports
6.2.3 Required network ports

Describe the issue:
It is unclear from the information provided what network ports must be opened potentially present external firewall's between satellite, capsules and managed systems.

Suggestions for improvement: 
Look at the 6.0 documentation as a good starting point.
There should ideally be one table in the install guide that specifies the following:
- Direction (ie from satellite to managed system)
- Port/protocol
- For what is it used, to have a good understanding and to not open it if that functionality is not used.

Additional information:
Comment 1 Hayley Hudgeons 2015-10-10 16:33:44 EDT

*** This bug has been marked as a duplicate of bug 1221115 ***

Note You need to log in before you can comment on or make changes to this bug.