Bug 1264372 - libxc-2.2.2 is available
libxc-2.2.2 is available
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libxc (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Susi Lehtola
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-18 06:09 EDT by Dominik 'Rathann' Mierzejewski
Modified: 2015-09-18 15:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-18 15:46:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dominik 'Rathann' Mierzejewski 2015-09-18 06:09:38 EDT
Description of problem:
libxc-2.2.2 is available from upstream, please update. It's required by current cp2k SVN trunk (2.7.0).
Comment 1 Susi Lehtola 2015-09-18 15:46:42 EDT
(In reply to Dominik 'Rathann' Mierzejewski from comment #0)
> Description of problem:
> libxc-2.2.2 is available from upstream, please update. It's required by
> current cp2k SVN trunk (2.7.0).

libxc-2.1.2 is identical to libxc-2.2.2, the only difference is that in the 2.2 series the Fortran library is shipped in -lxcf90 (so linking command is -lxcf90 -lxc) while in the 2.1 series it is in -lxc.

I'm not going to update from the 2.1 series until 3.0 series comes out, which will introduce a lot of changes.

Note You need to log in before you can comment on or make changes to this bug.