Bug 1264432 - [abrt] NetworkManager: nm_device_activate_stage3_ip4_start(): NetworkManager killed by SIGABRT
[abrt] NetworkManager: nm_device_activate_stage3_ip4_start(): NetworkManager ...
Status: CLOSED DUPLICATE of bug 1262907
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:10f2f4b552735407738993f4b92...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-18 09:02 EDT by Rajesh Krishna Nandanwar
Modified: 2015-10-22 09:19 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-25 08:34:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.34 KB, text/plain)
2015-09-18 09:02 EDT, Rajesh Krishna Nandanwar
no flags Details
File: cgroup (208 bytes, text/plain)
2015-09-18 09:02 EDT, Rajesh Krishna Nandanwar
no flags Details
File: core_backtrace (7.25 KB, text/plain)
2015-09-18 09:02 EDT, Rajesh Krishna Nandanwar
no flags Details
File: dso_list (5.40 KB, text/plain)
2015-09-18 09:03 EDT, Rajesh Krishna Nandanwar
no flags Details
File: environ (72 bytes, text/plain)
2015-09-18 09:03 EDT, Rajesh Krishna Nandanwar
no flags Details
File: limits (1.29 KB, text/plain)
2015-09-18 09:03 EDT, Rajesh Krishna Nandanwar
no flags Details
File: maps (26.14 KB, text/plain)
2015-09-18 09:03 EDT, Rajesh Krishna Nandanwar
no flags Details
File: mountinfo (3.38 KB, text/plain)
2015-09-18 09:03 EDT, Rajesh Krishna Nandanwar
no flags Details
File: namespaces (85 bytes, text/plain)
2015-09-18 09:03 EDT, Rajesh Krishna Nandanwar
no flags Details
File: open_fds (2.55 KB, text/plain)
2015-09-18 09:03 EDT, Rajesh Krishna Nandanwar
no flags Details
File: proc_pid_status (973 bytes, text/plain)
2015-09-18 09:03 EDT, Rajesh Krishna Nandanwar
no flags Details
File: var_log_messages (12.67 KB, text/plain)
2015-09-18 09:03 EDT, Rajesh Krishna Nandanwar
no flags Details

  None (edit)
Description Rajesh Krishna Nandanwar 2015-09-18 09:02:51 EDT
Version-Release number of selected component:
NetworkManager-1.0.6-2.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/sbin/NetworkManager --no-daemon
crash_function: nm_device_activate_stage3_ip4_start
executable:     /usr/sbin/NetworkManager
global_pid:     690
kernel:         4.1.6-201.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (2 frames)
 #4 nm_device_activate_stage3_ip4_start at devices/nm-device.c:5198
 #5 nm_device_activate_stage3_ip_config_start at devices/nm-device.c:5350

Potential duplicate: bug 1176319
Comment 1 Rajesh Krishna Nandanwar 2015-09-18 09:02:56 EDT
Created attachment 1074889 [details]
File: backtrace
Comment 2 Rajesh Krishna Nandanwar 2015-09-18 09:02:57 EDT
Created attachment 1074890 [details]
File: cgroup
Comment 3 Rajesh Krishna Nandanwar 2015-09-18 09:02:59 EDT
Created attachment 1074891 [details]
File: core_backtrace
Comment 4 Rajesh Krishna Nandanwar 2015-09-18 09:03:01 EDT
Created attachment 1074892 [details]
File: dso_list
Comment 5 Rajesh Krishna Nandanwar 2015-09-18 09:03:03 EDT
Created attachment 1074893 [details]
File: environ
Comment 6 Rajesh Krishna Nandanwar 2015-09-18 09:03:05 EDT
Created attachment 1074894 [details]
File: limits
Comment 7 Rajesh Krishna Nandanwar 2015-09-18 09:03:07 EDT
Created attachment 1074895 [details]
File: maps
Comment 8 Rajesh Krishna Nandanwar 2015-09-18 09:03:09 EDT
Created attachment 1074896 [details]
File: mountinfo
Comment 9 Rajesh Krishna Nandanwar 2015-09-18 09:03:10 EDT
Created attachment 1074897 [details]
File: namespaces
Comment 10 Rajesh Krishna Nandanwar 2015-09-18 09:03:12 EDT
Created attachment 1074898 [details]
File: open_fds
Comment 11 Rajesh Krishna Nandanwar 2015-09-18 09:03:14 EDT
Created attachment 1074899 [details]
File: proc_pid_status
Comment 12 Rajesh Krishna Nandanwar 2015-09-18 09:03:16 EDT
Created attachment 1074900 [details]
File: var_log_messages
Comment 13 Jirka Klimes 2015-09-25 08:34:42 EDT

*** This bug has been marked as a duplicate of bug 1262907 ***

Note You need to log in before you can comment on or make changes to this bug.