Bug 126453 - System crash overnight
System crash overnight
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
1
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-21 16:52 EDT by Chris Koresko
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-29 19:29:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Koresko 2004-06-21 16:52:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040116

Description of problem:
My FC1 system crashed overnight, while I was home in bed and there
should have been no active users.  The logs seem to indicate a kernel
issue.  The relevant lines in the log are attached.

Steps to reproduce the problem:
1. Boot the machine
2. Wait
3. 


Version-Release number of selected component (if applicable):
kernel 2.4.22-1.2188.nptl #1 Wed Apr 21 20:35:41 EDT 2004 i686 athlon

How reproducible:
Sometimes

Steps to Reproduce:
1. Boot the machine
2. Leave it running overnight
3.
    

Actual Results:  Machine was hung - could ping it but sshd did not
respond.

Expected Results:  Machine should have stayed up and been ready to
work in the morning.

Additional info:

Additional Information:
Just upgraded to kernel  2.4.22-1.2188.nptl #1 Wed Apr 21 20:35:41 EDT
2004 i686 athlon i386 GNU/Linux before the first crash.   Also swapped
NVIDIA TNT2 card for GeForce2 MX card (no driver change, still using
built-in XFree 4.0.3 driver - not the NVIDIA binary-only driver - and
probably the card change is not relevant to the crash issue).  I will
go back to the old card and see if the crashes stop, but do not expect
them to.

Before the upgrade the machine was extremely stable - uptime at the
time of the upgrade was 45 days.
Comment 1 Chris Koresko 2004-06-29 19:29:15 EDT
Please disregard this bug report.  My machine turned out to be having
hardware problems.  My apologies for blaming it on the kernel - I got
fooled because the hardware had been reliable for years and I'd just
booted the new kernel when the problem appeared.

Note You need to log in before you can comment on or make changes to this bug.