Bug 1264622 - No traffic indicator in the Plasma 5 version of plasma-nm
No traffic indicator in the Plasma 5 version of plasma-nm
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: plasma-nm (Show other bugs)
22
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: KDE SIG
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-19 08:14 EDT by aboguckiy
Modified: 2015-12-30 11:43 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-20 14:08:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Traffic indicator below on the right (795.02 KB, image/png)
2015-09-19 08:14 EDT, aboguckiy
no flags Details

  None (edit)
Description aboguckiy 2015-09-19 08:14:46 EDT
Created attachment 1075187 [details]
Traffic indicator below on the right

Hello! It would be desirable to have in Fedora 22 plasmoid similar to KDE 4.
Comment 1 Jan Grulich 2015-09-20 14:08:34 EDT
What's your version of plasma-nm package? The traffic monitor should be there since 5.4.0.
Comment 2 aboguckiy 2015-09-20 14:29:58 EDT
Hi!

andrew@crazy:~$ dnf list installed plasma-nm
Copr repo for psi-plus-snapshots owned by region51                                                                                                             36 kB/s |  51 kB     00:01    
Last metadata expiration check performed 0:00:00 ago on Sun Sep 20 21:27:39 2015.
Установленные пакеты
plasma-nm.x86_64                                                                             5.3.2-1.fc22
Comment 3 Jan Grulich 2015-09-22 02:41:48 EDT
As I said, the traffic monitor is in plasma-nm since 5.4.0 so you have to wait for the update or get it from updates-testing repository.
Comment 4 J. Randall Owens 2015-12-30 01:39:06 EST
I have plasma-nm-5.5.0-2.fc23.x86_64 now, and still don't see it, unless you mean the widget, which really is neither as nice (in my eyes) nor as informative as the old style with all the gory network details available when you hover over it. Or the panel that opens within the popup from the system tray, also very much not the same.
Comment 5 Rex Dieter 2015-12-30 11:43:52 EST
Click on the connection in the widget for which you want to see details

Note You need to log in before you can comment on or make changes to this bug.