Bug 1264642 - [abrt] python-dnf: completion_helper.py:190:main:AttributeError: 'module' object has no attribute 'Exception'
[abrt] python-dnf: completion_helper.py:190:main:AttributeError: 'module' obj...
Status: CLOSED DUPLICATE of bug 1262608
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:637c9c74ae812692b134f13df45...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-19 13:51 EDT by 汪明衡
Modified: 2015-10-04 03:21 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-21 04:40:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (620 bytes, text/plain)
2015-09-19 13:51 EDT, 汪明衡
no flags Details
File: environ (3.44 KB, text/plain)
2015-09-19 13:51 EDT, 汪明衡
no flags Details

  None (edit)
Description 汪明衡 2015-09-19 13:51:35 EDT
Version-Release number of selected component:
python-dnf-1.1.1-2.fc22

Additional info:
reporter:       libreport-2.6.2
cmdline:        python2 /usr/lib/python2.7/site-packages/dnf/cli/completion_helper.py list list '' -d 0 -q -C
executable:     /usr/lib/python2.7/site-packages/dnf/cli/completion_helper.py
kernel:         4.0.4-301.fc22.x86_64
runlevel:       N 5
type:           Python
uid:            1000

Truncated backtrace:
completion_helper.py:190:main:AttributeError: 'module' object has no attribute 'Exception'

Traceback (most recent call last):
  File "/usr/lib/python2.7/site-packages/dnf/cli/completion_helper.py", line 195, in <module>
    main(sys.argv[1:])
  File "/usr/lib/python2.7/site-packages/dnf/cli/completion_helper.py", line 190, in main
    except dnf.exceptions.Exception:
AttributeError: 'module' object has no attribute 'Exception'

Local variables in innermost frame:
base: <dnf.cli.cli.BaseCli object at 0x7f9136c3b150>
cli: <dnf.cli.cli.Cli object at 0x7f9136c63b90>
args: ['list', 'list', '', '-d', '0', '-q', '-C']

Potential duplicate: bug 1262608
Comment 1 汪明衡 2015-09-19 13:51:41 EDT
Created attachment 1075243 [details]
File: backtrace
Comment 2 汪明衡 2015-09-19 13:51:47 EDT
Created attachment 1075244 [details]
File: environ
Comment 3 Radek Holy 2015-09-21 04:40:05 EDT

*** This bug has been marked as a duplicate of bug 1262608 ***

Note You need to log in before you can comment on or make changes to this bug.