Bug 126470 - 2.6.7-1.441 while is was regonicsed in updated kernel in fedora 2
2.6.7-1.441 while is was regonicsed in updated kernel in fedora 2
Status: CLOSED DUPLICATE of bug 126933
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-22 02:29 EDT by Knut J BJuland
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Knut J BJuland 2004-06-22 02:29:04 EDT
Description of problem:
Usb harddik is not deteced as a scis hardisk with the kernel from
development as the lates kernel from update in fedora 2 did.

Version-Release number of selected component (if applicable):
2.6.7-1.441

How reproducible:
every time

Steps to Reproduce:
1..plug usb hardisk in usb port
2.
3.
  
Actual results:
/dev/sda1 not a valid block device


Expected results:
I should be able to mount is by typeing mount -t vfat /dev/sda1
/mnt/freecom

Additional info:
lsusb
Bus 001 Device 002: ID 07ab:fccd Freecom Technologies
Bus 001 Device 001: ID 0000:0000

Linux version 2.6.7-1.441custom (root@knut) (gcc version 3.3.3
20040412 (Red Hat  Linux 3.3.3-7)) #1 Mon Jun 21 22:39:29 CEST 2004
BIOS-provided physical RAM map:
 BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
 BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
 BIOS-e820: 00000000000e0000 - 0000000000100000 (reserved)
 BIOS-e820: 0000000000100000 - 0000000017fc0000 (usable)
 BIOS-e820: 0000000017fc0000 - 0000000017ff8000 (ACPI data)
 BIOS-e820: 0000000017ff8000 - 0000000018000000 (ACPI NVS)
 BIOS-e820: 00000000ffb80000 - 00000000ffc00000 (reserved)
 BIOS-e820: 00000000fff00000 - 0000000100000000 (reserved)
0MB HIGHMEM available.
383MB LOWMEM available.
zapping low mappings.
On node 0 totalpages: 98240
  DMA zone: 4096 pages, LIFO batch:1
  Normal zone: 94144 pages, LIFO batch:16
  HighMem zone: 0 pages, LIFO batch:1
DMI 2.3 present.
Dell Dimension 4100 machine detected. Disabling APM.
ACPI: RSDP (v000 AMI                                       ) @ 0x000ff980
ACPI: RSDT (v001 DELL   ZUUL     0x20020611 MSFT 0x00001011) @ 0x17ff0000
ACPI: FADT (v001 DELL   ZUUL     0x20020611 MSFT 0x00001011) @ 0x17ff1000
ACPI: BOOT (v001 DELL   ZUUL     0x20020611 MSFT 0x00001011) @ 0x17ff4000
ACPI: DSDT (v001 D815EA EA81510A 0x00000013 MSFT 0x0100000b) @ 0x00000000
ACPI: PM-Timer IO Port: 0x408
Built 1 zonelists
Kernel command line: ro root=/dev/hdb2 pci=noacpi selinux=permissive
Initializing CPU#0
PID hash table entries: 2048 (order 11: 16384 bytes)
Detected 797.641 MHz processor.
Using tsc for high-res timesource
Console: colour VGA+ 80x25
Memory: 385288k/392960k available (2611k kernel code, 6904k reserved,
631k data,  164k init, 0k highmem)
Calibrating delay loop... 1576.96 BogoMIPS
Security Scaffold v1.0.0 initialized
SELinux:  Disabled at boot.
Capability LSM initialized
Dentry cache hash table entries: 32768 (order: 5, 131072 bytes)
Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
Mount-cache hash table entries: 512 (order: 0, 4096 bytes)
CPU:     After generic identify, caps: 0383f9ff 00000000 00000000 00000000
CPU:     After vendor identify, caps: 0383f9ff 00000000 00000000 00000000
CPU: L1 I cache: 16K, L1 D cache: 16K
CPU: L2 cache: 256K
CPU:     After all inits, caps: 0383f1ff 00000000 00000000 00000040
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
CPU: Intel Pentium III (Coppermine) stepping 06
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Checking 'hlt' instruction... OK.
NET: Registered protocol family 16
PCI: PCI BIOS revision 2.10 entry at 0xfda95, last bus=2
PCI: Using configuration type 1
mtrr: v2.0 (20020519)
ACPI: Subsystem revision 20040326
ACPI: IRQ9 SCI: Level Trigger.
ACPI: Interpreter enabled
ACPI: Using PIC for interrupt routing
ACPI: Power Resource [URP1] (off)
ACPI: Power Resource [URP2] (off)
ACPI: Power Resource [FDDP] (off)
ACPI: Power Resource [LPTP] (off)
Linux Plug and Play Support v0.97 (c) Adam Belay
usbcore: registered new driver usbfs
usbcore: registered new driver hub
PCI: Probing PCI hardware
PCI: Probing PCI hardware (bus 00)
PCI: Transparent bridge - 0000:00:1e.0
PCI: Using IRQ router PIIX/ICH [8086/2440] at 0000:00:1f.0
vesafb: probe of vesafb0 failed with error -6
Simple Boot Flag at 0x7a set to 0x1
apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16ac)
apm: disabled on user request.
audit: initializing netlink socket (disabled)
audit(1087863689.4294966600:0): initialized
Total HugeTLB memory allocated, 0
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
SGI XFS with ACLs, security attributes, large block numbers, no debug
enabled
SGI XFS Quota Management subsystem
Initializing Cryptographic API
pci_hotplug: PCI Hot Plug PCI Core version: 0.5
ACPI: Processor [CPU1] (supports C1)
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
Real Time Clock Driver v1.12
Serial: 8250/16550 driver $Revision: 1.90 $ 8 ports, IRQ sharing enabled
ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
RAMDISK driver initialized: 16 RAM disks of 16384K size 1024 blocksize
divert: not allocating divert_blk for non-ethernet device lo
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with
idebus=xx
ICH2: IDE controller at PCI slot 0000:00:1f.1
ICH2: chipset revision 2
ICH2: not 100% native mode: will probe irqs later
    ide0: BM-DMA at 0xffa0-0xffa7, BIOS settings: hda:DMA, hdb:DMA
    ide1: BM-DMA at 0xffa8-0xffaf, BIOS settings: hdc:DMA, hdd:DMA
hda: Maxtor 5T020H2, ATA DISK drive
hdb: IC35L060AVER07-0, ATA DISK drive
Using cfq io scheduler
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
hdc: LG CD-RW CED-8080B, ATAPI CD/DVD-ROM drive
hdd: Pioneer DVD-ROM ATAPIModel DVD-105S 012, ATAPI CD/DVD-ROM drive
ide1 at 0x170-0x177,0x376 on irq 15
hda: max request size: 128KiB
hda: 39062500 sectors (20000 MB) w/2048KiB Cache, CHS=38752/16/63,
UDMA(100)
 hda: hda1 hda2 hda3 < hda5 hda6 >
hdb: max request size: 128KiB
hdb: 120103200 sectors (61492 MB) w/1916KiB Cache, CHS=65535/16/63,
UDMA(100)
 hdb: hdb1 hdb2
hdc: ATAPI 32X CD-ROM CD-R/RW drive, 2048kB Cache, DMA
Uniform CD-ROM driver Revision: 3.20
hdd: ATAPI 40X DVD-ROM drive, 512kB Cache, UDMA(33)
ide-floppy driver 0.99.newide
usbcore: registered new driver hiddev
usbcore: registered new driver usbhid
drivers/usb/input/hid-core.c: v2.0:USB HID core driver
mice: PS/2 mouse device common for all mice
serio: i8042 AUX port at 0x60,0x64 irq 12
input: PS2++ Logitech Wheel Mouse on isa0060/serio1
serio: i8042 KBD port at 0x60,0x64 irq 1
input: AT Translated Set 2 keyboard on isa0060/serio0
md: md driver 0.90.0 MAX_MD_DEVS=256, MD_SB_DISKS=27
NET: Registered protocol family 2
IP: routing cache hash table of 4096 buckets, 32Kbytes
TCP: Hash tables configured (established 32768 bind 65536)
Initializing IPsec netlink socket
NET: Registered protocol family 1
NET: Registered protocol family 17
ACPI: (supports S0 S1 S4 S5)
md: Autodetecting RAID arrays.
md: autorun ...
md: ... autorun DONE.
XFS mounting filesystem hdb2
Ending clean XFS mount for filesystem: hdb2
VFS: Mounted root (xfs filesystem) readonly.
Freeing unused kernel memory: 164k freed
ACPI: Power Button (FF) [PWRF]
USB Universal Host Controller Interface driver v2.2
PCI: Found IRQ 10 for device 0000:00:1f.2
uhci_hcd 0000:00:1f.2: UHCI Host Controller
PCI: Setting latency timer of device 0000:00:1f.2 to 64
uhci_hcd 0000:00:1f.2: irq 10, io base 0000ef80
uhci_hcd 0000:00:1f.2: new USB bus registered, assigned bus number 1
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 2 ports detected
usb 1-1: new full speed USB device using address 2
device-mapper: 4.1.0-ioctl (2003-12-10) initialised: dm@uk.sistina.com
SCSI subsystem initialized
Initializing USB Mass Storage driver...
cdrom: open failed.
cdrom: open failed.
Adding 1020088k swap on /dev/hdb1.  Priority:-1 extents:1
Adding 409616k swap on /dev/hda5.  Priority:-2 extents:1
usb 1-1: control timeout on ep0in
usb 1-1: string descriptor 0 read error: -110
usb 1-1: string descriptor 0 read error: -71
usb 1-1: string descriptor 0 read error: -71
usb-storage: probe of 1-1:1.0 failed with error -1
usbcore: registered new driver usb-storage
USB Mass Storage support registered.
inserting floppy driver for 2.6.7-1.441custom
Floppy drive(s): fd0 is 1.44M
FDC 0 is a post-1991 82077
kjournald starting.  Commit interval 5 seconds
EXT3 FS on hda6, internal journal
EXT3-fs: mounted filesystem with ordered data mode.
kjournald starting.  Commit interval 5 seconds
EXT3 FS on hda2, internal journal
EXT3-fs: mounted filesystem with ordered data mode.
usb 1-1: string descriptor 0 read error: -71
usb 1-1: string descriptor 0 read error: -71
usb 1-1: string descriptor 0 read error: -71
usb 1-1: string descriptor 0 read error: -71
usb 1-1: string descriptor 0 read error: -71
usb 1-1: string descriptor 0 read error: -71
parport0: PC-style at 0x378 [PCSPP,TRISTATE,EPP]
PCI: Found IRQ 3 for device 0000:02:0a.0
3c59x: Donald Becker and others. www.scyld.com/network/vortex.html
0000:02:0a.0: 3Com PCI 3c905B Cyclone 100baseTx at 0xdc00. Vers LK1.1.19
divert: allocating divert_blk for eth0
divert: freeing divert_blk for eth0
ip_tables: (C) 2000-2002 Netfilter core team
PCI: Found IRQ 3 for device 0000:02:0a.0
3c59x: Donald Becker and others. www.scyld.com/network/vortex.html
0000:02:0a.0: 3Com PCI 3c905B Cyclone 100baseTx at 0xdc00. Vers LK1.1.19
divert: allocating divert_blk for eth0
Linux Kernel Card Services
  options:  [pci] [cardbus] [pm]
NET: Registered protocol family 10
Disabled Privacy Extensions on device c03eac80(lo)
IPv6 over IPv4 tunneling driver
divert: not allocating divert_blk for non-ethernet device sit0
eth0: no IPv6 routers present
PCI: Found IRQ 9 for device 0000:02:0c.0
PCI: Sharing IRQ 9 with 0000:00:1f.3
parport0: PC-style at 0x378 [PCSPP,TRISTATE,EPP]
lp0: using parport0 (polling).
lp0: console ready
warning: process `update' used the obsolete bdflush system call
Fix your initscripts?
warning: process `update' used the obsolete bdflush system call
Fix your initscripts?
Comment 1 Knut J BJuland 2004-07-03 15:25:11 EDT

*** This bug has been marked as a duplicate of 126933 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:11 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.