Bug 1264866 - Upgrade to latest RHGS build flushes temporary run time firewall rules.
Upgrade to latest RHGS build flushes temporary run time firewall rules.
Status: CLOSED DUPLICATE of bug 1264867
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: doc-Installation_Guide (Show other bugs)
3.1
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: storage-doc
Byreddy
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-21 07:40 EDT by Byreddy
Modified: 2015-09-22 00:34 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-22 00:34:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Byreddy 2015-09-21 07:40:06 EDT
Document URL: 
https://access.redhat.com/documentation/en-US/Red_Hat_Storage/3.1/html/Installation_Guide/index.html

Section Number and Name: 
[1]. https://access.redhat.com/documentation/en-US/Red_Hat_Storage/3.1/html/Installation_Guide/chap-Upgrading_Red_Hat_Storage.html

[2]. https://access.redhat.com/documentation/en-US/Red_Hat_Storage/3.1/html/Installation_Guide/chap-RHEV_RHS.html


Describe the issue: 
When RHGS upgraded to latest build which is having firewall fix (adding firewall services to n/w zone), it will flush previous temporary run time firewall rules.

Suggestions for improvement: 
This one should know to admin before doing upgrade.

Additional information: 

while upgrading, it will reload the firewall so it's flushing all temporary firewall rules.
Comment 2 Byreddy 2015-09-22 00:34:21 EDT

*** This bug has been marked as a duplicate of bug 1264867 ***

Note You need to log in before you can comment on or make changes to this bug.