Bug 1264914 - Documentation missing on supported variables in PXE Templates
Documentation missing on supported variables in PXE Templates
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Documentation (Show other bugs)
6.1.2
Unspecified Unspecified
medium Severity medium (vote)
: GA
: 6.2
Assigned To: Peter Ondrejka
Stephen Wadeley
:
: 1212919 1226227 1256684 (view as bug list)
Depends On:
Blocks: 1122832
  Show dependency treegraph
 
Reported: 2015-09-21 08:48 EDT by Peter Vreman
Modified: 2016-07-14 22:38 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-14 22:38:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Vreman 2015-09-21 08:48:29 EDT
There is no documentation variables that can be used in PXE Templates.
Also the upstream source Foreman Wiki is lacking documentation of these variables.

Note: This is additional to BZ1256684 that asks for ERB documentation in general. That referenced also the Foreman Wiki as source, but as stated above that wiki is lacking the Variables for PXE.


Document URL: Missing

Section Number and Name:  Missing

Describe the issue: Missing supported PXE Template variables

Suggestions for improvement: Add Table with supported PXE Template variables

Additional information:
Comment 3 Andrew Dahms 2016-06-21 22:27:14 EDT
Assigning Stephen as the QA contact.
Comment 10 Peter Ondrejka 2016-07-12 02:35:30 EDT
*** Bug 1212919 has been marked as a duplicate of this bug. ***
Comment 11 Peter Ondrejka 2016-07-12 02:41:59 EDT
*** Bug 1226227 has been marked as a duplicate of this bug. ***
Comment 12 Peter Ondrejka 2016-07-12 04:42:50 EDT
*** Bug 1256684 has been marked as a duplicate of this bug. ***
Comment 13 Andrew Dahms 2016-07-14 22:38:36 EDT
This content is now live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.