Bug 1265031 - rubygem-apipie-bindings-0.0.15 is available
rubygem-apipie-bindings-0.0.15 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: rubygem-apipie-bindings (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Steve Traylen
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-21 20:12 EDT by Upstream Release Monitoring
Modified: 2015-11-23 15:57 EST (History)
1 user (show)

See Also:
Fixed In Version: rubygem-apipie-bindings-0.0.15-1.fc23
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-23 15:57:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2015-09-21 20:12:32 EDT
Latest upstream release: 0.0.15
Current version/release in rawhide: 0.0.14-1.fc24
URL: http://rubygems.org/gems/apipie-bindings

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2015-09-21 20:12:38 EDT
Failed to kick off scratch build.

cmd:  sha256sum /var/tmp/thn-otxpB4/100.0%
return code:  1
stdout:

stderr:
sha256sum: /var/tmp/thn-otxpB4/100.0%: No such file or directory
Comment 2 Upstream Release Monitoring 2015-11-03 07:56:11 EST
stevetraylen's rubygem-apipie-bindings-0.0.15-1.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=695803
Comment 3 Fedora Update System 2015-11-03 08:02:14 EST
rubygem-apipie-bindings-0.0.15-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-d73d92cbe9
Comment 4 Fedora Update System 2015-11-03 14:52:13 EST
rubygem-apipie-bindings-0.0.15-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update rubygem-apipie-bindings'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-d73d92cbe9
Comment 5 Fedora Update System 2015-11-23 15:57:43 EST
rubygem-apipie-bindings-0.0.15-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.