Bug 1265156 - notifications of missing mandatory fields are not visible enough
notifications of missing mandatory fields are not visible enough
Status: CLOSED DUPLICATE of bug 1260526
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
4.4
Unspecified Unspecified
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-22 05:04 EDT by Marek Haicman
Modified: 2015-09-24 05:15 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-22 05:47:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marek Haicman 2015-09-22 05:04:25 EDT
Description of problem:
When filing a bug and forgetting to enter component, I would expect to be alerted to this somehow when clicking "Submit bug". But in current version perceivably  nothing happens, as the only information is present on the very top of page [out of area visible to the user].

Version:
Red Hat Bugzilla 4.4.9039-5

How reproducible:
100%

Steps to Reproduce:
1. Try to submit bug without component selected

Actual results:
Error message is present outside of visible area.

Expected results:
Error message is printed next to the Submit bug button.
Comment 1 Rony Gong 2015-09-22 05:47:46 EDT

*** This bug has been marked as a duplicate of bug 1260526 ***

Note You need to log in before you can comment on or make changes to this bug.