Bug 1265173 - System will be hang on one page when configurate the "HTTP Proxy Configurationregister" on the system has already register RHN/Satellite/SAM
System will be hang on one page when configurate the "HTTP Proxy Configuratio...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.5.4
Unspecified Unspecified
medium Severity medium
: ovirt-3.6.0-rc3
: 3.6.0
Assigned To: Fabian Deutsch
Ying Cui
node
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-22 05:59 EDT by chenche
Modified: 2016-02-10 14:18 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-07 09:42:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
a picture of the result (2.18 MB, image/jpeg)
2015-09-22 05:59 EDT, chenche
no flags Details

  None (edit)
Description chenche 2015-09-22 05:59:03 EDT
Created attachment 1075756 [details]
a picture of the result

Description of problem:
System will be hang on one page when configurate the "HTTP Proxy Configurationregister" on the system has already register RHN/Satellite/SAM

Version-Release number of selected component (if applicable):
rhev-hypervisor-7-7.1-20150917.0.e17ev
ovirt-node-3.2.3-23.el7.noarch

How reproducible:
100%

Steps to Reproduce:
1. TUI dirty install rhev-hypervisor-7-7.1-20150917.0
2.Configurate the IPV4 network with DHCP.
3.In RHN Registration,register the thev-h with RHN/Satellite/SAM.
4.Configurate the "HTTP Proxy Configuration"
5.save the changes

Actual results:
the system will be hang in one page.

Expected results:
All changes were aspplied successfully.

Additional info:
Comment 1 Fabian Deutsch 2015-10-07 09:42:48 EDT
Closing this, because it's an unusual flow and in future this functionality will be handled by a different component.

Note You need to log in before you can comment on or make changes to this bug.