Bug 126519 - IMAP over SSL over IPv6 fails
Summary: IMAP over SSL over IPv6 fails
Status: CLOSED DUPLICATE of bug 124625
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-22 19:11 UTC by Thomas Zehetbauer
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thomas Zehetbauer 2004-06-22 19:11:24 UTC
After upgrading to evolution-1.5.9.2-1 I got the message "Could not
connect to hostmaster.org (port 143): Invalid argument". Changing the
hostname to the IPv4 address made everything work again.

Comment 1 Dave Malcolm 2004-06-25 00:53:16 UTC
Which version of evolution were you running before the upgrade?

Comment 2 Thomas Zehetbauer 2004-06-25 01:16:52 UTC
It was one of evolution 1.4.6-1 or 1.4.6-2, I could however reproduce
the problem with a newly created mail account that did not exist with
this version. Also I forgot to mention that I could not see any
relevant network traffic before the error message. It seems that
evolution somehow tries this: [pid  7519] connect(34,
{sa_family=AF_INET, sin_port=htons(143),
sin_addr=inet_addr("0.0.0.0")}, 16) = -1 EINVAL (Invalid argument)

Comment 3 Dave Malcolm 2004-06-25 01:27:44 UTC
Thanks.  This looks like a duplicate of 124625 (Evo 1.5.* not working
with IPv6)

*** This bug has been marked as a duplicate of 124625 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:04:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.