Bug 1265344 - [Docs] [Director] *_vip options should not have netmask appended
[Docs] [Director] *_vip options should not have netmask appended
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
medium Severity high
: y2
: 7.0 (Kilo)
Assigned To: Dan Macpherson
Martin Lopes
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-22 13:34 EDT by Ben Nemec
Modified: 2016-01-17 18:17 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-17 18:17:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Nemec 2015-09-22 13:34:53 EDT
Description of problem: Appending the netmask to the *_vip options in undercloud.conf will cause the undercloud install to fail.  Essentially, the changes made as a result of https://bugzilla.redhat.com/show_bug.cgi?id=1251271 need to be reverted.  There's some more specifics in that bug, but since it's already verified I'm opening a new one to track fixing the problem it introduced.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Andrew Dahms 2015-09-23 19:02:11 EDT
Assigning to Dan for review.
Comment 4 Dan Macpherson 2015-09-27 21:35:10 EDT
Reverted the netmask and added an explaination for /32. This is now live:

https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux_OpenStack_Platform/7/html/Director_Installation_and_Usage/sect-Configuring_the_Director.html

Ben, just following up on this. Do the changes suit what you're after? Is there anything else here that needs an update?
Comment 5 Ben Nemec 2015-09-28 13:52:12 EDT
Yep, the changes look good to me.  Thanks!
Comment 6 Andrew Dahms 2015-10-08 19:54:35 EDT
Assigning Martin as the QA contact.

Martin - could you take a look at the content above?
Comment 7 Martin Lopes 2015-10-11 20:05:33 EDT
Peer review complete. lgtm.
Comment 8 Andrew Dahms 2016-01-17 18:17:40 EST
This content is live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.