This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1265397 - [Docs] 1.1 Confusing sentence in RHEV limitations section of RHCI GSG
[Docs] 1.1 Confusing sentence in RHEV limitations section of RHCI GSG
Status: CLOSED CURRENTRELEASE
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: doc-Installation_Guide (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: TP2
: 1.0
Assigned To: Julie
Tasos Papaioannou
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-22 15:55 EDT by Matt Reid
Modified: 2016-05-03 01:09 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-03 01:09:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Reid 2015-09-22 15:55:54 EDT
Description of problem:
In the RHCI Getting Started Guide (http://docbuilder.usersys.redhat.com/23119/) I'm not sure how to interpret one of the sentences that is a bullet point in RHEV Limitations in 1.1:
"Only RHEL hosts are supported hypervisor hosts. RHEV Hypervisor is not supported.

That seems to be saying that a limitation of RHEV is that it only runs on a RHEL hypervisor, and not a RHEV hypervisor? During the installer, we set up a RHEV-H system, as well as a RHEV-M system, and we can deploy CFME to the RHEV-H. Which seems like it goes against what that sentence says is possible, but I guess I'm just misinterpreting it.
Comment 1 Julie 2015-09-23 20:13:47 EDT
(In reply to Matt Reid from comment #0)
> Description of problem:
> In the RHCI Getting Started Guide
> (http://docbuilder.usersys.redhat.com/23119/) I'm not sure how to interpret
> one of the sentences that is a bullet point in RHEV Limitations in 1.1:
> "Only RHEL hosts are supported hypervisor hosts. RHEV Hypervisor is not
> supported.
> 
> That seems to be saying that a limitation of RHEV is that it only runs on a
> RHEL hypervisor, and not a RHEV hypervisor? During the installer, we set up
> a RHEV-H system, as well as a RHEV-M system, and we can deploy CFME to the
> RHEV-H. Which seems like it goes against what that sentence says is
> possible, but I guess I'm just misinterpreting it.

Hi Matt,
 Thanks for filing this bug. According to BZ#1252536, only RHEL-based hypervisors are supported and that's why the sentence was added. I don't have a test instance at hand atm. Could you confirm if it's RHEV-H that's gets deployed as part of the RHEV+CF deployment and not a RHEL-based hypervisor? I assume later on, you can add additional RHEV-H and RHEL-based hypervisors to the environment? What's the suggested work flow for adding additional hypervisors?

Cheers,
Julie
Comment 2 Matt Reid 2015-09-24 15:32:18 EDT
Sorry Julie, looks like I was mistaken. Just clarified with jmatthews, and it isn't RHEV-H, it's RHEL.

The sentence still seems a little confusing to me, as the distinction between RHEL used as a hypervisor and RHEV-H is small to me (rightly or wrongly). Could we rephrase that to simply say that when RHEV is deployed in a hypervisor + engine configuration, that the hypervisor will be RHEL based, and can't be RHEV-H at this point in time? In my mind that's a little clearer, but it could just be me.
Comment 6 Tasos Papaioannou 2016-01-26 15:24:55 EST
Verified.

Note You need to log in before you can comment on or make changes to this bug.