This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 126541 - dhcp 3.0.1rc14 is available
dhcp 3.0.1rc14 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: dhcp (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
ftp://ftp.isc.org/isc/dhcp/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-22 18:16 EDT by Robert Scheck
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 3.0.1rc14-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-25 04:43:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
dhcp-3.0.1rc14-dhcpctlman.patch (1.05 KB, patch)
2004-06-22 18:20 EDT, Robert Scheck
no flags Details | Diff

  None (edit)
Description Robert Scheck 2004-06-22 18:16:57 EDT
Description of problem:
dhcp 3.0.1 rc14 is available since today (June 22, 2004).

Version-Release number of selected component (if applicable):
dhcp-3.0.1rc13-2

Actual results:
A simple upgrade worked for me very well, only patch 102 (dhcpctlman)
needed a merge, again.

Expected results:
Upgrade to dhcp 3.0.1rc14 ;-)
Comment 1 Robert Scheck 2004-06-22 18:20:33 EDT
Created attachment 101343 [details]
dhcp-3.0.1rc14-dhcpctlman.patch
Comment 2 Daniel Walsh 2004-06-23 15:41:04 EDT
Should be in fc2-Updates and rawhide shortly.
Comment 3 Robert Scheck 2004-06-25 04:43:35 EDT
Thank you for doing the update :-)
Comment 4 John Flanagan 2004-12-21 14:41:54 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-566.html

Note You need to log in before you can comment on or make changes to this bug.