Bug 1265420 - seems like gedit plugin files don't always get translations
seems like gedit plugin files don't always get translations
Status: ASSIGNED
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gedit (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Ray Strode [halfline]
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-22 17:34 EDT by Ray Strode [halfline]
Modified: 2017-01-09 05:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Strode [halfline] 2015-09-22 17:34:44 EDT
rpmdiff found this:

	 	gedit	 	1 file grew significantly on s390x:

  /usr/lib64/gedit/plugins/externaltools.plugin: from 247 to 10179 bytes (+4021%)

VERIFY	 	gedit	 	2 files shrank significantly on s390:

  /usr/lib/gedit/plugins/snippets.plugin: from 9036 to 247 bytes (-97%)
  /usr/lib/gedit/plugins/sort.plugin: from 9864 to 425 bytes (-95%)

So i guess sometimes the translations aren't getting merged into the plugin right. maybe an intltool bug or parallel build problem or something. should investigate.

Note You need to log in before you can comment on or make changes to this bug.