Bug 1265439 - [RFE] ice_setup cannot work with an unsigned Ubuntu ISO
[RFE] ice_setup cannot work with an unsigned Ubuntu ISO
Status: CLOSED WONTFIX
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Installer (Show other bugs)
1.3.1
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 1.3.2
Assigned To: Travis Rhoden
ceph-qe-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-22 20:10 EDT by Ken Dreyer (Red Hat)
Modified: 2015-09-22 21:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-22 21:25:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ken Dreyer (Red Hat) 2015-09-22 20:10:01 EDT
Description of problem:
ice_setup cannot work with an unsigned Ubuntu ISO

Version-Release number of selected component (if applicable):
ice-setup_0.4.3-1_all.deb

How reproducible:
always

Steps to Reproduce:
1. Mount an unsigned ISO
2. ice_setup -d /mnt

Actual results:
ice_setup fails

Expected results:
ice_setup works

Additional info:
We might want to conditionalize this to only work with ice_setup's "--no-gpg" option
Comment 2 Ian Colle 2015-09-22 21:25:34 EDT
I don't think we should test unsigned ISOs, therefore this is unnecessary.

Note You need to log in before you can comment on or make changes to this bug.