Bug 126545 - Can not create > 1TB reiserfs partitions with disk druid
Can not create > 1TB reiserfs partitions with disk druid
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-22 20:00 EDT by Martial MICHEL
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-23 14:02:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martial MICHEL 2004-06-22 20:00:58 EDT
Description of problem:
Disk druid/Anaconda does not allow the creation of disk over 1GB for
reiserfs (need to use the command line)

Steps to Reproduce:
1. use an over 1TB partition
2. in disk druid ask to format as reiserfs
  
Actual results:
error message stating that max size of a reiserfs partition is 1TB

Expected results:
creation of a 2TB reiserfs partition

Additional info:
going to shell terminal to create partition on /dev/sda1 with fdisk
works, then using 'mkreiserfs /dev/sda1' works too
Comment 1 Jeremy Katz 2004-06-23 14:02:06 EDT
parted ioctl didn't allow 2 TB partitions for a while... bumped now
since it looks like the kernel is fixed here.

Note You need to log in before you can comment on or make changes to this bug.