Bug 1265460 - change the environment/content view from the content host
change the environment/content view from the content host
Status: CLOSED DUPLICATE of bug 1243656
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs User Guide (Show other bugs)
6.1.1
Unspecified Unspecified
medium Severity medium (vote)
: GA
: 6.2
Assigned To: satellite-doc-list
satellite-doc-list
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-22 21:17 EDT by Amith
Modified: 2016-12-01 19:48 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-12-01 19:48:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Amith 2015-09-22 21:17:16 EDT
Document URL: https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/6.1/html-single/Installation_Guide/index.html#sect-Red_Hat_Satellite-Installation_Guide-Logging_in_to_Red_Hat_Satellite-Organizations

and 

https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/6.1/html/User_Guide/sect-Red_Hat_Satellite-User_Guide-Configuring_Organizations_Locations_and_Life_Cycle_Environments-Life_Cycle_Environments.html#sect-Red_Hat_Satellite-User_Guide-Life_Cycle_Environments-Promoting_Content_Views



Section Number and Name: Section 6.6 (installation guide)
There is no section in the user guide to do this.


Describe the issue: shows the steps to register a content host to a capsule, but it doesn't show how to change the environment or content view in any of these sections.

Hammer commands are missing for this process also.
Comment 1 Deon Ballard 2015-12-02 14:35:39 EST
Mass re-assign of all content / lifecycle related bugs to Dan MacPherson for the new content management guide.
Comment 2 Deon Ballard 2015-12-10 12:21:17 EST
++++ IMPORTANT +++++

These bugs are being reassigned to Dan MacPherson as part of his work on creating a content management guide.


/////////////////////////////
DO NOT REASSIGN TO THE QUEUE.
/////////////////////////////
Comment 3 Andrew Dahms 2016-12-01 19:45:26 EST
Moving back to the default assignee to be re-triaged as the schedule allows.
Comment 4 Andrew Dahms 2016-12-01 19:48:42 EST
On review, this bug calls out a very similar issue to that raised in BZ#1243656.

I will close this bug for now, and future working on changing the environment and content view for hosts shall be tracked in the above bug.

Kind regards,

Andrew

*** This bug has been marked as a duplicate of bug 1243656 ***

Note You need to log in before you can comment on or make changes to this bug.